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Conventions for Mouse Operations 

In addition, the following descriptions are used in this document.

• The display format of date, time and decimal separator varies depending on the configuration of Date and Time in 
Control Panel > Regional and Language Options.

• Entering sequence of date, month and year may vary depending on the configuration of Date and Time in Control 
Panel > Regional and Language Options.

• The display format of language varies depending on the configuration of language in Control Panel > Regional and 
Language Options.

Writing Conventions

Operation Definition of Operations

Point Move the cursor to the target position.

Click Position the cursor on the target and click the left button.

Right-click Position the cursor on the target and click the right button.

Double-click Position the cursor on the target and click the left button twice.

Drag Position the cursor on the target and move the cursor while pressing the left button.

Drag and drop Drag the cursor to the target and release the left button.

Descriptions Meaning

NEXEDGE (Digital) The instructions including these descriptions are for both NEXEDGE digital trunking system 
and NEXEDGE digital conventional system.NEXEDGE digital system

NEXEDGE (Digital Trunking) The instructions including these descriptions are only for a NEXEDGE digital trunking 
system.NEXEDGE digital trunking system

NEXEDGE (Digital Conventional)
The instructions including these descriptions are only for a NEXEDGE digital conventional 
system.NEXEDGE digital conventional 

system

NEXEDGE (Digital) (IP Network)
The instructions including these descriptions are only for an IP Network (NEXEDGE (Digital) 
Trunking and NEXEDGE (Digital) Conventional).

IMPORTANT NOTICE: SCREEN IMAGES USED IN THIS MANUAL ARE SUBJECT TO CHANGE DUE TO IMPROVEMENT OF 
DESIGN AND DEPENDING ON THE VERSION OF YOUR MICROSOFT MAPPOINT.

Language, Date, Time and Decimal Format
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1 GETTING ACQUAINTED
KAS-10 AVL/ Dispatch Software is the application 
software designed for use with Kenwood transceivers to 
track and manage remote mobile stations.  This software 
is installed on base station computers.  Using this 
software, a dispatcher can view mobile locations on a 
map, send and receive Text Messages and Status 
Messages between the base station and mobile stations, 
make voice calls between the base station and mobile 
stations, record voice calls, and save log files.

The first time you start KAS-10 AVL/ Dispatch Software, 
use an Initial setup dialog box to select the protocol type 
to be used in your system.  Available functions depend on 
which protocol is selected.  Choices of protocol include 
the following:

Serial:

 NEXEDGE (Digital)

Selecting this signaling format (Protocol) allows use of 
the KAS-10 AVL/ Dispatch Software in a NEXEDGE 
digital system using a serial interface.

 FleetSync

Selecting this signaling format (Protocol) allows use of 
the KAS-10 AVL/ Dispatch Software in a FleetSync 
system using a serial interface.

 5-tone (M-type only)

Selecting this signaling format (Protocol) allows use of 
the KAS-10 AVL/ Dispatch Software in a 5-tone 
system using a serial interface.

IP Network:

 NEXEDGE (Digital): Trunking

Selecting this signaling format (Protocol) allows use of 
the KAS-10 AVL/ Dispatch Software in a NEXEDGE 
digital trunking system using an IP network.

 NEXEDGE (Digital): Conventional

Selecting this signaling format (Protocol) allows use of 
the KAS-10 AVL/ Dispatch Software in a NEXEDGE 
digital conventional system using a conventional IP 
network.

Figure 1-1   Initial Setup Dialog Box (K-type)

Figure 1-2   Initial Setup Dialog Box (M-type)

Clicking the “OK” button after selecting the Signaling 
Format (Protocol) opens the main screen.

Note:

 If the KAS-10 AVL/ Dispatch Software is operated in a 
NEXEDGE digital system using an IP network, ensure that a 
USB-3000 is connected to the USB port of your PC before 
activating the software.  USB-3000 is a USB Vocoder Unit sold 
in the marketplace and distributed by Digital Voice Systems, Inc. 

 In a NEXEDGE digital trunking system, an IP network can be 
used only for the KAS-10 AVL/ Dispatch Software with version 
2.00 or later.

 In a NEXEDGE digital conventional system, a conventional IP 
network can be used only for the KAS-10 AVL/ Dispatch 
Software with version 4.00 or later.

 In the following, the description of “NEXEDGE (Digital)” is used 
for the common instructions for both NEXEDGE digital trunking 
system and NEXEDGE digital conventional system.

1.1 Introduction

1.2 First Time Start
KAS-10 AVL Dispatch Software/ Basic Operations CONTENTS INDEX 1



1 GETTING ACQUAINTED
To start the KAS-10 AVL/ Dispatch Software, select “Start” 
> “All Programs” > “KENWOOD” > “KAS-10” > “KAS-10” 
from the Windows “Start” button.

The COM port is automatically activated if the KAS-10 
AVL/ Dispatch Software is activated. 

Note:

 Administrator privileges are required to start the software.

 If the COM port cannot be activated on the launch of KAS-10 
AVL/ Dispatch Software, an error message box will appear.  
Either close the application software using the COM port or 
change the COM port configuration in the Setup pulldown menu 
> “Base Station Options...”.

Selecting “Exit” from the File pulldown menu ends and 
exits the software.

1. Click “Exit” in the File pulldown menu.

A confirmation message box appears prompting you 
to exit the software.

Figure 1-3   Exit

Figure 1-4   Exit Confirmation Message Box

2. Click the “OK” button to exit the software and return to 
Microsoft Windows or click the “Cancel” button to 
continue using the software.

Figure 1-6 represents how KAS-10 AVL/ Dispatch 
Software appears when the application software is started 
for the first time.

The Menu Bar is located below the Title Bar.  The Menu 
Bar allows selection of various menu items from pulldown 
menus.

Figure 1-5   Menu Bar

More detail can be found in Chapter 3 for each command 
in the pulldown menus.

KAS-10 AVL/ Dispatch Software has the capability to 
allow you to interface with the application in a number of 
different languages.  Available languages include the 
following:

• Dutch

• English

• French

• German

• Italian

• Spanish

To change the language, select the View pulldown menu 
> “Language”, then click your desired language.  The 
newly selected language takes effect after the software is 
restarted.

Note: The language selected in this pulldown menu is applied only 
to this KAS-10 AVL/ Dispatch Software, not to Microsoft 
MapPoint.  The version of the installed Microsoft MapPoint 
determines the language to be used with Microsoft 
MapPoint.  The language selected in this menu may also be 
inapplicable to those texts which may vary depending on 
how a PC was configured in the Control Panel.

The toolbar is located on the main screen below the 
Menu Bar.  Select the View pulldown menu > “Toolbar” > 
“Window” to toggle the toolbar to be displayed or hidden.  
The toolbar provides icons for opening each of the 
windows on a main screen.

However, no window is opened if the “MON” button on the 
toolbar is clicked. A dispatcher can confirm whether the 
repeater is in the busy state while clicking and holding 
down the “MON” button before transmitting. Refer to 2.6 
Confirming the Busy State of the Repeater (NEXEDGE 
(Digital Conventional) only).

Note: The “MON” button appears only when the KAS-10 AVL/ 
Dispatch software is used in a NEXEDGE digital 
conventional system. 

1.3 Starting the Software

1.4 Exiting this Software

1.5 Main Screen

1.6 Menu Bar

1.6.1 Selecting a Language

1.7 Toolbar
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1 GETTING ACQUAINTED
Up to fourteen windows can be opened and positioned as 
required on the main screen.  Also, each window can be 
placed in a desired position outside the main screen by 
enabling Float All Windows for KAS-10 AVL/ Dispatch 
Software:

• Mobile Stations List

• Call and Dispatch

• Show and Track

• Base Station Transceiver Control

• Activity History

• Console Status

• Scanned Map

• MapPoint

• Call Sub-panel

• Call Operation

• Record

• Play

• Lone Worker

• Emergency

The Emergency window opens after receiving an 
Emergency status message.

This collection of windows provides maximum flexibility 
as to how KAS-10 AVL/ Dispatch Software can be used 
for dispatch purposes.  This chapter introduces some of 
these windows.  Further information is available in 
Chapters 2 and 3.

Figure 1-6  Main Screen (Normal Display)

Figure 1-7  Main Screen (Floating Display)

In the Mobile Stations List window, mobile stations and 
groups configured for this KAS-10 AVL/ Dispatch 
Software appear.  Further information is available in 
Chapters 2 and 3.

Figure 1-8   Mobile Stations List (NEXEDGE (Digital))

Figure 1-9   Mobile Stations List (FleetSync)

1.8 Main Screen Windows

1.8.1 Mobile Stations List Window
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1 GETTING ACQUAINTED
Figure 1-10   Mobile Stations List (5-tone)

In the case that this KAS-10 AVL/ Dispatch Software 
receives a status message from a mobile station, detects 
any invalid activity, or there is no transmission nor 
reception during the period of time as configured in the 
Base Station Options dialog box:

• Status Message icon replaces the mobile station icon.

• Geofence Entry or Exit and Speeding Detection 
notifications are reported via a change in the mobile 
station cell color.

• The font color of a mobile station changes to gray if no 
communication is detected with the mobile station for 
a period longer than configured in the Base Station 
Options dialog box.

A dispatcher can do the following operations by using this 
list:

• Select a mobile station.

• Show one or all mobile stations on a map screen in 
the MapPoint window.

• Show a mobile station on a map screen in the 
Scanned Map window

• Start, change or stop tracking a mobile station on a 
map screen in the MapPoint or Scanned Map 
window.

• Request a Position Report.

• Request a Status Message.

In this list, all mobile station names, group names, etc.  
appear in a tree view.  Figure 1-10, Figure 1-11 and 
Figure 1-12 represent examples of how mobile stations 
can be categorized.

In a NEXEDGE Digital System, listings other than 
individuals appear in bold.

Figure 1-11  Categorized Mobile Stations List 
(NEXEDGE (Digital))

In a FleetSync system, following is a list that appears in 
order of Broadcast (All Call), Supervisor and Fleet 
groupings.  Individual and Group listings appear if a 
particular Fleet is expanded.  Listings other than 
individuals appear in bold.

Figure 1-12   Categorized Mobile Stations List (FleetSync)

In a 5-tone system, listings other than individuals appear 
in bold.

Figure 1-13   Categorized Mobile Stations List (5-tone)

The background color of mobile stations in this list will be 
yellow while a Geofence Entry & Exit detection or 
Speeding detection is in effect and will be red while 
mobile stations are in an Emergency situation.
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1 GETTING ACQUAINTED
In the Call and Dispatch window, a dispatcher can 
initiate a voice call, send a Text Message and a Status 
Message, send a Special Command (NEXEDGE (Digital) 
only) and request a Position Report and a Status 
Message.  In a NEXEDGE Digital System, a dispatcher 
can send a Special Command to a mobile station.  
Further information is available in Chapters 2 and 3.

Figure 1-14   Call and Dispatch Window

Refer to 3.2.4 Base Station Transceiver Control Window 
in the Daily Operational Use section for information on 
this function.

In the Activity History window, activity histories in this 
KAS-10 AVL/ Dispatch Software appear along with time 
stamp information.  Further information is available in 
Chapter 3.

Figure 1-15   Activity History Window

Activity History shows the history of KAS-10 AVL/ 
Dispatch Software with time stamp information.  All 
operations related to voice calls, Status Messages, 
Special Commands, text messages, Geofence detections 
and Speeding detections appear in this grid.

A dispatcher can do the following operations by using this 
grid:

• Select a mobile station.

• Show a mobile station position.

• Show all mobile station positions (MapPoint).

• Track, change tracking or stop tracking a mobile 
station.

• Request a mobile station position.

• Request a Status Message.

• Copy a selected grid.

Various colors are used to highlight the types of activities 
in Activity History.  The definitions of the colors are 
described in a subsequent section in this manual.

1.8.2 Call and Dispatch Window

1.8.3 Base Station Transceiver 
Control Window

1.8.4 Activity History Window
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1 GETTING ACQUAINTED
In the Call Sub-panel window, a dispatcher can initiate a 
voice call or send a status message to the mobile station 
transceiver or the group that is selected in the Mobile 
Stations List window.  Further information is available in 
Chapters 2 and 3.

Figure 1-16  Call Sub-panel Window

In the Call Operation window, a dispatcher can monitor a 
received voice, initiate a voice call, send a status 
message, or record a voice call by using each of the 
buttons in the box where a mobile station transceiver or a 
group is configured.  Further information is available in 
Chapters 2 and 3.

Figure 1-17  Call Operation Window

In the Console Status window, the status of 
communications can be viewed while the KAS-10 AVL/ 
Dispatch Software is operated in a NEXEDGE digital 
system using an IP network.  Further information is 
available in Chapter 3.

Figure 1-18  Console Status Window

1.8.5 Call Sub-panel Window

1.8.6 Call Operation Window

1.9 Console Status (NEXEDGE 
(Digital) (IP Network) only)
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1 GETTING ACQUAINTED
In the Scanned Map window, an icon representing each 
mobile station appears on a map in the Scanned Map 
window to show current location of each mobile station.  
Further information is available in Chapter 3.

Figure 1-19   Scanned Map Window

Select a desired map from the “ ” 
(Map Name dropdown list) in the Scanned Map window 
> Toolbar.  The selected map appears on a map screen in 
the Scanned Map window.

A map can be scrolled as in the following procedure:

1. While pointing at a map screen, click and hold the left 
mouse button. 

2. While clicking and holding the left mouse button, scroll 
the map. 

3. Releasing the left mouse button stops scrolling. 

A map can be zoomed in and displayed on a map screen 
in the Scanned Map window by one of the following 
operations:

• Click the “ ” (Zoom In) icon in the Scanned Map 
window > Toolbar. 

• Slide the “ ” slider to the right in the 
Scanned Map window > Toolbar. 

• Select “Zoom In (Scanned Map)” from the View 
pulldown menu. 

The center of a map remains fixed, and the map is 
zoomed in using steps of 10%.  While in the Mobile 
Station Tracking Mode, a map is zoomed in and displayed 
to always position at the map screen center a target 
mobile station that is being tracked.

A map can be zoomed out and displayed on a map 
screen in the Scanned Map window by one of the 
following operations:

• Click the “ ” (Zoom out) icon in the Scanned Map 
window > Toolbar. 

• Slide the “ ” slider to the left in the 
Scanned Map window > Toolbar. 

• Select “Zoom Out (Scanned Map)” from the View 
pulldown menu. 

The center of a map remains fixed, and the map is 
zoomed out using steps of 10%.  While in the Mobile 
Station Tracking Mode, a map is zoomed out and 
displayed to always position at the map screen center a 
target mobile station that is being tracked.

1.10 Map Windows

1.10.1 Scanned Map Window

1.10.1.1 Selecting a Map

1.10.1.2 Scrolling a Map 

1.10.1.3 Showing a Map by Zooming In 

1.10.1.4 Showing a Map by Zooming 
Out 
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1 GETTING ACQUAINTED
The desired location on a map screen in the Scanned 
Map window can be positioned at the map screen center 
by one of the following operations:

Show a Place where a Mouse Pointer is placed as the 
Map Screen Center: 

1. Place the mouse pointer in the place to be positioned 
at the map screen center. 

2. Click the right mouse button. 

Figure 1-20   Reposition to Map Center Popup Menu

3. Select “Reposition as a Map Center” from the popup 
menu. 

The place where the pointer was placed is 
repositioned to be at the map screen center.

Show a Home Position at the Map Screen Center: 

1. Select “Home Position (Scanned Map)” from the View 
pulldown menu. 

The place configured as the home position is repositioned 
to be at the map screen center.

Note: Right-clicking the mouse after placing the mouse pointer in 
the desired location of the map screen, and then selecting 
“Configure as a Home Position” opens the Home Position 
Options (Scanned Map) dialog box.  In the Home Position 
Options (Scanned Map) dialog box, the position of the 
mouse pointer can be configured as the home position.

A Mobile Station Icon appears on a map screen in the 
Scanned Map window by a base station receiving 
location data (GPS data) from a mobile station and then 
by KAS-10 AVL/ Dispatch Software receiving this data.  
Mobile Station Information also appears along with the 
Mobile Station Icon.

All available Mobile Station Information can be displayed 
by the following procedure:

1. Right-click the Mobile Station Icon. 

2. Select “Show information” from the popup menu. 

All available Mobile Station Information appears.

Note:

 In the case that the location of a Mobile Station Icon coincides 
with that of another station, the Select a Place dialog box 
appears. 

 Double-clicking the Mobile Station Icon copies the mobile station 
name to the Name dropdown list in the Call and Dispatch and 
Show and Track windows.

 Right-clicking the Mobile Station Icon while no icon name 
appears and then selecting “Show Name” from the popup name 
results in icon names appearing.  Right-clicking the Mobile 
Station Icon while the icon name appears and then selecting 
“Hide Name” from the popup name results in icon names 
disappearing.

A Status Bar appears at the bottom of the Scanned Map 
window.  Following is information that appears on the 
Status Bar.

Track: 

This is the current state of the Mobile Station Tracking 
Mode.  “Disabled” appears while Mobile Station Tracking 
Mode is inactive, and the number and name of a target 
mobile station appear while Mobile Station Tracking Mode 
is active.

Lat./Long.: 

Represents latitude and longitude coordinates of the 
mouse pointer location.

Figure 1-21   Status Bar

1.10.1.5 Showing a Specific Location 
at the Map Screen Center 

1.10.1.6 Showing the Mobile Station 
Information 

1.10.1.7 Status Bar (Scanned Map)
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1 GETTING ACQUAINTED
In the Show and Track window, a dispatcher can display 
a mobile station in the Scanned Map window, and can 
activate, change or stop tracking a mobile station.

Selecting “Show and Track” from the View pulldown 
menu allows a dispatcher to toggle the Show and Track 
window between displayed and hidden.

Figure 1-22   Show and Track Window

While the Show and Track window appears on the PC 
screen, a tick mark appears on the left side of “Show and 
Track” in the pulldown menu.

Following is the procedure to display a mobile station and 
to start, change or stop tracking a mobile station.

1. Select a target mobile station from the Name 
dropdown list. 

2. Proceed to one of the following operations. 

To display a selected Mobile Station in the 
Scanned Map window: 

Click the “Show a Mobile Station” button.  The 
selected mobile station appears in the center of the 
Scanned Map window.

To start tracking a selected Mobile Station: 

Click the “Track a Mobile Station” button while no 
mobile station is being tracked.  The selected mobile 
station appears at the map screen center in the 
Scanned Map window, and then tracking of the 
mobile station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  However, in the case that the 
mobile station is not located on the map in the 
Scanned Map window according to the received 
Position Report, the map screen remains stationary.  
The title of the button changes from “Track a Mobile 
Station” to “Stop Tracking a Mobile Station” while 
tracking.

To change a Mobile Station to be tracked: 

Click the “Change Tracking a Mobile Station” while 
tracking another mobile station.  The selected mobile 
station appears at the map screen center in the 
Scanned Map window, and then tracking of the 
mobile station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  However, in the case that the 
mobile station is not located on the map in the 
Scanned Map window, according to the received 
Position Report, the map screen remains stationary.  
The title of the button changes from “Change Tracking 
a Mobile Station” to “Stop Tracking a Mobile Station” 
while tracking.

To stop tracking a Mobile Station: 

Click the “Stop Tracking a Mobile Station” button while 
a selected mobile station is being tracked.  Tracking 
stops, and the title of the button changes from “Stop 
Tracking a Mobile Station” to “Track a Mobile Station”.

Note:

 Right-clicking a target mobile station in the Mobile Stations 
List window and then selecting an option from the displayed 
popup menu also shows and tracks a mobile station.

 Right-clicking activity history in the Activity History window, 
and selecting an option from the displayed popup menu also 
displays and tracks a mobile station.

 Double-clicking “Scanned Map” minimizes the Scanned 
Map frame, and only the title of the frame appears.

 The buttons in the Scanned Map frame of the Show and 
Track window are available only if Scanned Map is enabled 
in the Map Options dialog box and the Scanned Map 
window is shown.

1.10.1.8 Show and Track 
(Scanned Map)
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1 GETTING ACQUAINTED
In the MapPoint window, an icon representing each mobile station appears on a map screen in the MapPoint window to 
show the current location of each mobile station.  Further information is available in Chapter 3.

Note: In the case that Microsoft MapPoint 2006/ 2009/ 2010/ 2011/ 2013 North American Maps or Microsoft MapPoint 2006/ 2009/ 2010/ 2011/ 
2013 European Maps is installed on a PC and configured to be used, Microsoft MapPoint can be utilized by a dispatcher.

Figure 1-23   MapPoint Window (North American Maps)

Figure 1-24   MapPoint Window (European Maps)

1.10.2 MapPoint Window
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1 GETTING ACQUAINTED
A map can be scrolled as in one of the following 
procedures:

In the case that the “ ” Icon is used: 

1. Click the “ ” (Pan) icon in the MapPoint window > 
Navigation (MapPoint 2006) toolbar.

Note: This step is not necessary if using MapPoint 2009/ 
2010/ 2011/ 2013.

2. While pointing at a map screen, click and hold the left 
mouse button. 

3. While clicking and holding the left mouse button, scroll 
the map. 

4. Releasing the left mouse button stops scrolling. 

In the case that the “ ” Icon is used: 

1. Place the mouse pointer on the edge of the map 
screen in the direction where the map screen is to be 
scrolled. 

“ ” (large arrow) appears in place of the mouse 
pointer. 

2. Clicking and holding the left mouse button scrolls the 
map in the direction of the arrow. 

3. Releasing the left mouse button stops scrolling. 

A map can be zoomed in and displayed on a map screen 
in the MapPoint window by one of the following 
operations:

• Click the “ ” (Zoom In) icon in the MapPoint window 
> Advanced (MapPoint 2009/ 2010/ 2011/ 2013) or 
Navigation (MapPoint 2006) toolbar.

• Slide the “ ” slider to the right direction in 
the MapPoint window > Advanced (MapPoint 2009/ 
2010/ 2011/ 2013) or Navigation (MapPoint 2006) 
toolbar.

• Select “Zoom In (MapPoint)” from the View pulldown 
menu. 

The center of a map remains fixed, and the map is 
zoomed in using double-size steps (2 times).  While in the 
Mobile Station Tracking Mode, a map is zoomed in and 
displayed to always position at the map screen center a 
target mobile station that is being tracked.

A map can be zoomed out and displayed on a map 
screen in the MapPoint window by one of the following 
operations:

• Click the “ ” (Zoom Out) icon in the MapPoint 
window > Advanced (MapPoint 2009/ 2010/ 2011/ 
2013) or Navigation (MapPoint 2006) toolbar.

• Slide the “ ” slider to the left in the 
MapPoint window > Advanced (MapPoint 2009/ 
2010/ 2011/ 2013) or Navigation (MapPoint 2006) 
toolbar.

• Select “Zoom Out (MapPoint)” from the View pulldown 
menu. 

The center of a map remains fixed, and the map is 
zoomed out using half-size steps (0.5 times).  While in the 
Mobile Station Tracking Mode, a map is zoomed out and 
displayed to always position at the map screen center a 
target mobile station that is being tracked.

The desired location on a map can be positioned at the 
map screen center by one of the following operations:

Show a Place where a Mouse Pointer is placed as the 
Map Screen Center: 

1. Place the mouse pointer in the place to be positioned 
at the map screen center. 

2. While pressing and holding the [shift] key, right-click 
the right mouse button. 

Figure 1-25   Reposition to Map Center Popup Menu

3. Select “Reposition as a Map Center” from the popup 
menu. 

The place where the pointer was placed is 
repositioned to be at the map screen center.

Show a Home Position at the Map Screen Center: 

1. Select “Home Position (MapPoint)” from the View 
pulldown menu. 

The place configured as the home position is 
repositioned to be in the map screen center.

Note: While pressing and holding the [Shift] key, right-clicking the 
mouse after placing the mouse pointer in the desired 
location of the map screen, and then selecting “Configure as 
a Home Position” opens the Home Position Options 
(MapPoint) dialog box.  In the Home Position Options 
(MapPoint) dialog box, the position of the mouse pointer 
can be configured as the home position.

1.10.2.1 Scrolling a Map 

1.10.2.2 Showing a Map by Zooming In 

1.10.2.3 Showing a Map by Zooming 
Out 

1.10.2.4 Showing a Specific Location 
at the Map Screen Center 
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1 GETTING ACQUAINTED
A Mobile Station Icon appears on a map screen in the 
MapPoint window by a base station receiving location 
data (GPS data) from a mobile station and then by 
KAS-10 AVL/ Dispatch Software receiving this data.  
Mobile Station Information also appears along with the 
Mobile Station Icon.

All available Mobile Station Information can be displayed 
by the following procedure:

1. Right-click the Mobile Station Icon. 

2. Select “Show information” from the popup menu. 

All available Mobile Station Information appears.

Note:

 In the case that the location of a Mobile Station Icon coincides 
with that of another station, the Select a Place dialog box 
appears.

 Right-clicking the Mobile Station Icon while no icon name 
appears and then selecting “Show Name” from the popup name 
results in icon names appearing.  Right-clicking the Mobile 
Station Icon while the icon name appears and then selecting 
“Hide Name” from the popup name results in icon names 
disappearing.

A Status Bar appears at the bottom of the MapPoint 
window.  Following is information that appears on the 
Status Bar.

Track: 

This is the current state of the Mobile Station Tracking 
Mode.  “Disabled” appears while Mobile Station Tracking 
Mode is inactive, and the number and name of a target 
mobile station appear while Mobile Station Tracking Mode 
is active.

Lat./Long.: 

Represents latitude and longitude coordinates of the 
mouse pointer location.

Figure 1-26   Status Bar

In the Show and Track window, a dispatcher can display 
a mobile station in the Scanned Map or MapPoint 
window, and can activate, change or stop tracking a 
mobile station on each map screen.

Selecting “Show and Track” from the View pulldown 
menu allows a dispatcher to toggle the Show and Track 
window between displayed and hidden.

Figure 1-27   Show and Track Window

While the Show and Track window appears on the PC 
screen, a tick mark appears on the left side of “Show and 
Track” in the pulldown menu.

Following is the procedure to display a mobile station and 
to start, change or stop tracking a mobile station.

1. Select a target mobile station from the Name 
dropdown list. 

2. Proceed to one of the following operations. 

To display a selected Mobile Station in the 
MapPoint window: 

Click the “Show a Mobile Station” button.  The 
selected mobile station appears in the center of the 
MapPoint window.

To display all Mobile Stations in the MapPoint 
window: 

Click the “Show All Mobile Stations” button.  All mobile 
stations appear in the MapPoint window.

To start tracking a selected Mobile Station: 

Click the “Track a Mobile Station” button while no 
mobile station is being tracked.  The selected mobile 
station appears at the map screen center in the 
MapPoint window, and then tracking of the mobile 
station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  The title of the button changes 
from “Track a Mobile Station” to “Stop Tracking a 
Mobile Station” while tracking.

To change a Mobile Station to be tracked: 

Click the “Change Tracking a Mobile Station” while 
tracking another mobile station.  The selected mobile 
station appears at the map screen center in the 
MapPoint window, and then tracking of the mobile 
station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  The title of the button changes 
from “Change Tracking a Mobile Station” to “Stop 
Tracking a Mobile Station” while tracking.

1.10.2.5 Showing the Mobile Station 
Information 

1.10.2.6 Status Bar (MapPoint)

1.10.2.7 Show and Track (MapPoint)
12 INDEX CONTENTS KAS-10 AVL Dispatch Software/ Basic Operations



1 GETTING ACQUAINTED
To stop tracking a Mobile Station: 

Click the “Stop Tracking a Mobile Station” button while 
a selected mobile station is being tracked.  Tracking 
stops, and the title of the button changes from “Stop 
Tracking a Mobile Station” to “Track a Mobile Station”.

Note:

 Right-clicking the target mobile station in the Mobile 
Stations List window and then selecting an option from the 
displayed popup menu also shows and tracks a mobile 
station.

 Right-clicking activity history in the Activity History window, 
and selecting an option from the displayed popup menu also 
displays and tracks a mobile station.

 Double-clicking “MapPoint” minimizes the MapPoint frame, 
and only the title of the frame appears.

 The buttons in the MapPoint frame of the Show and Track 
window are available only if MapPoint is enabled in the Map 
Options dialog box and the MapPoint window is shown.

KAS-10 AVL/ Dispatch Software allows a dispatcher to 
view the position data of a mobile station on the Google 
Earth map by automatically creating the position data in 
KML format, which can be displayed by Google Earth.  
For the necessary configurations and instructions for 
using Google Earth, refer to 4 CONFIGURATION FOR 
GOOGLE EARTH AND HOW TO VIEW THE POSITION 
DATA ON GOOGLE EARTH on page 53.

Figure 1-28  Google Earth

A Status Bar appears at the bottom of the main screen.  
The current date and time appear on the right side of the 
bar.  Other information also appears as follows.

Recording

“Recording” appears in the status bar while a voice call is 
being recorded.

COM

If the KAS-10 AVL/ Dispatch Software is operated using a 
serial interface in a NEXEDGE digital system, a 
FleetSync system, or a 5-tone system (M-type only), the 
number and status of the COM port of the PC appear in 
the status bar.  If the COM port is successfully activated, 
“Active” ( ) appears in the status bar.  If the COM port is 
inactive, “Inactive” ( ) appears in the status bar.

IP

If the KAS-10 AVL/ Dispatch Software is operated using 
an IP network in a NEXEDGE digital system, the IP 
address of the target repeater and the status of the 
connection to the IP network appear in the status bar.  If 
the KAS-10 AVL/ Dispatch software is properly connected 
to the target repeater and has successfully registered to 
the repeater, “Active” ( ) appears in the status bar.  If the 
KAS-10 AVL/ Dispatch software is improperly connected 
to the target repeater or has failed to register to the 
repeater, “Inactive” ( ) appears in the status bar.

Auto Polling

This is the current state of Auto Polling.  “Disabled” 
appears while Auto Polling is inactive, and “Enabled” 
appears while Auto Polling is active.

Lone Worker:

“Enabled” appears while Lone Worker is active, and 
“Disabled” appears while Lone Worker is inactive.

Figure 1-29   Status Bar (Serial)

Figure 1-30   Status Bar (IP Network)

1.10.3 Google Earth

1.11 Status Bar
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2 BASIC OPERATION

This chapter introduces some of the basic operations of 
KAS-10 AVL/ Dispatch Software.

In the Call and Dispatch window, a dispatcher can 
initiate a voice call, send a Text Message and a Status 
Message, send a Special Command (NEXEDGE (Digital) 
only), and request a Position Report and a Status 
Message.  Also, a dispatcher can send a Remote 
Regrouping command (NEXEDGE (Digital Trunking) 
only) to a mobile station from a base station.

Also, in a NEXEDGE digital system using an IP network, 
the KAS-10 AVL/ Dispatch Software allows configuration 
of parameters for the various functions used to encrypt 
and send each communication data.

Selecting “Call and Dispatch” from the View pulldown 
menu allows a dispatcher to toggle the Call and 
Dispatch window between displayed and hidden.

Figure 2-1   Call and Dispatch Window 
(except for NEXEDGE (Digital) (IP Network))

Figure 2-2  Call and Dispatch Window 
(NEXEDGE (Digital) (IP Network))

While the Call and Dispatch window appears on the PC 
screen, a tick mark appears on the left side of “Call and 
Dispatch” in the pulldown menu.  Also, clicking the “  
Call and Dispatch” button on the toolbar opens the Call 
and Dispatch window.

The following basic operations can all be done via the 
Call and Dispatch window.

• Make a Voice Call.

• Send a Text Message.

• Send a Status Message.

• Send a Special Command (NEXEDGE (Digital) only).

• Request a mobile station to send a Position Report or 
Status Message.

• Send a Remote Regrouping command (NEXEDGE 
(Digital Trunking) only).

Note: Selecting “Default Layout” from the Window pulldown menu 
positions the Call and Dispatch window in its default layout.

2.1 Call and Dispatch Window
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2 BASIC OPERATION
In the Voice Call frame, a dispatcher can make a voice 
call between a base station and a mobile station, or 
between a base station and a group.

Following is the procedure to make a voice call.

1. Select a target mobile station or group name from the 
Name dropdown list. 

For a call in a NEXEDGE Digital System, if an All or 
Group name has been selected, clicking on either the 
Conference Call or Broadcast Call radio button in 
the Group Call Type frame specifies the type of call. 

2. Click the “Call” button to start a voice call. 

Figure 2-3   Voice Call Frame

The name of this button is changed to “Terminate” 
while in a voice call between a base station and a 
mobile station, or between a base station and a group.  
Clicking the “Terminate” button quits a voice call.

Note:

 If the KAS-10 AVL/ Dispatch software is used in a NEXEDGE 
digital conventional system with an IP network, “Broadcast Call” 
cannot be selected in the Group Call Type frame.

 If no mobile station or group is selected from the Name 
dropdown list, the “Call” button will be grayed out, and a 
dispatcher cannot make a voice call.

 Double-clicking “Voice Call” minimizes the Voice Call frame, 
and only the title of the frame appears.

 If the KAS-10 AVL/ Dispatch Software is operated using a serial 
interface in a NEXEDGE digital system, a FleetSync system, or 
a 5-tone system (M-type only), a voice call can be initiated by 
using the PTT microphone switch on the transceiver.

 If the KAS-10 AVL/ Dispatch Software is operated using an IP 
network in a NEXEDGE digital system, a voice call can be 
initiated by using the microphone and speaker connected to a 
PC.

In the Text Message frame, a dispatcher can send a Text 
Message from a base station to a mobile station or a 
group.

Following is the procedure to send a Text Message.

1. Select a target mobile station or group from the Name 
dropdown list. 

2. Enter or select the Text Message to be sent. 

In the case that a new Text Message is sent: 

Enter the text to be sent in the Text Message edit box. 

In the case that a Text Message sent previously is 
sent again: 

Select the Text Message sent previously from the Text 
History dropdown list. 

In the case that a predefined Text Message is sent: 

Select the predefined Text Message from the 
Predefined dropdown list. 

The number of characters that can be entered and the 
number of characters that have been entered appear 
in the Text Message edit box.  Clicking the “Clear 
Text” button clears all entered characters.

3. Click the “Send” button to send a Text Message to a 
target mobile station or a group. 

Figure 2-4   Text Message Frame

Note:

 Text in the Text Message edit box is blue if the number of 
characters entered is more than what is configured for Short 
Data Messages.  In the case that the number of characters 
entered in the Text Message edit box exceeds the number of 
characters that can be entered, the color of characters turns red.  
In this case, the “Send” button will be grayed out, and the Text 
Message cannot be sent.

 Double-clicking “Text Message” minimizes the Text Message 
frame, and only the title of the frame appears.

2.1.1 Voice Call 2.1.2 Text Message
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2 BASIC OPERATION
In the Status Message frame, a dispatcher can send a 
Status Message from a base station to a mobile station or 
a group.

Following is the procedure to send a Status Message.

1. Select a target mobile station or group from the Name 
dropdown list.

2. Select a Status Message from the Status Message 
dropdown list to be sent. 

3. Click the “Send” button to send a Status Message to a 
target mobile station or group. 

Figure 2-5   Status Message Frame

In the case that one of the following Status Messages is 
selected from the Status Message dropdown list, clicking 
the “Send” button opens a message box prompting a 
dispatcher to send the Status Message.  Clicking the “OK” 
button sends the Status Message.

NEXEDGE Digital System: 

A Status Message titled Terminate Emergency Mode 

FleetSync System: 

Status 80 to Status 99 except for Status 87

5-tone System: 

Status Message titled Stun, Revive or Emergency 

Selecting a Kill Status Message in a FleetSync System or 
a 5-tone System and then clicking the “Send” button 
opens a message box prompting a dispatcher to send the 
Kill Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

Note: Double-clicking “Status Message” minimizes the Status 
Message frame, and only the title of the frame appears.

In the Special Command frame, a dispatcher can send a 
Special Command to a mobile station from a base station.

Special Command stands for a Special Command such 
as Stun, Revive, Kill and Monitor that can be used in a 
NEXEDGE Digital System.

Following is the procedure to send a Special Command.

1. Select a target mobile station from the Name 
dropdown list. 

2. Select a Special Command to be sent from the 
Special Command dropdown list. 

Selecting “Monitor” activates the Monitoring 
Duration edit box and the Transparent Monitor 
checkbox, which allows a dispatcher to configure each 
parameter for sending the Monitor command.  Refer to 
3.2.2.4 Special Command (NEXEDGE (Digital) only) 
in the Daily Operational Use section for information on 
these functions.

3. Click the “Send” button to send a Special Command to 
a target mobile station. 

Figure 2-6   Special Command Frame

Selecting “Stun” or “Revive” from the Special Command 
dropdown list opens a message box prompting a 
dispatcher to send the Special Command.  Clicking the 
“OK” button sends the Special Command.

Selecting “Kill” from the Special Command dropdown list 
opens a message box prompting a dispatcher to send the 
Kill Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

Note: Double-clicking “Special Command” minimizes the Special 
Command frame, and only the title of the frame appears.

2.1.3 Status Message 2.1.4 Special Command 
(NEXEDGE (Digital) only)
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2 BASIC OPERATION
In the Request to Send frame, a dispatcher can place a 
request with a mobile station to send a Position Report or 
Status Message to the base station.

Following is the procedure to place a request for 
information.

1. Select a target mobile station from the Name 
dropdown list. 

2. Click the “Position Report” or “Status Message” 
button. 

Figure 2-7   Request to Send Frame

In the case that Transmission of Position Report is 
requested: 

Click the “Position Report” button.  This button can be 
used to place a request to refresh the Position Report 
from the selected mobile station.

In the case that Transmission of Status Message is 
requested: 

Click the “Status Message” button.  This button can be 
used to place a request for the latest status with an 
individual mobile station.

Polling the selected mobile station begins.

Note:

 Right-clicking the target mobile station in the Mobile Stations 
List or Activity History window and then selecting an option 
from the displayed popup menu can also place a request to 
send a Position Report or a Status Message.

 Double-clicking “Request to Send” minimizes the Request to 
Send frame, and only the title of the frame appears.

In the Remote Regrouping frame, a dispatcher can send 
a Remote Regrouping command to a mobile station from 
a base station.

Remote Regrouping is the function that provides an 
additional Group ID to a mobile station transceiver.  Using 
this function enables intercommunications among mobile 
station transceivers by allowing a target mobile station 
transceiver to temporarily join another group or by 
creating a new group of mobile station transceivers from 
different parties.

Also, the additional Group ID provided to a mobile station 
transceiver can be cleared by using the Remote 
Regrouping clear command.

Following is the procedure to send a Remote Regrouping 
command or a Remote Regrouping clear command.

 Providing an additional Group ID to a 
mobile station transceiver
1. Select the target mobile station from the Name 

dropdown list.

2. Select a Group ID to be sent from the Remote 
Regrouping ID dropdown list.

3. Click the “Regroup” button to send a Remote 
Regrouping command to the target mobile station.

The Remote Regrouping command is sent.  The 
mobile station transceiver that has received the 
Remote Regrouping command adds the Group ID 
selected in Step 2 to the list.

 Clearing the additional Group ID provided 
to a mobile station
1. Select the target mobile station from the Name 

dropdown list.

2. Click the “Reset Regrouping” button to send a 
Remote Regrouping clear command to the target 
mobile station.

A Remote Regrouping clear command is sent.  
The mobile station transceiver that has received a 
Remote Regrouping clear command clears the 
additional Group ID provided using a Remote 
Regrouping command from the list.

Figure 2-8  Remote Regrouping Frame

Note: Double-clicking “Remote Regrouping” minimizes the 
Remote Regrouping frame, and only the title of the 
frame appears.

2.1.5 Request to Send 2.1.6 Remote Regrouping 
(NEXEDGE (Digital Trunking) 
only)
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In the Call Sub-panel window, a dispatcher can initiate a 
voice call or send a status message to the mobile station 
transceiver or group that is selected in the Mobile 
Stations List window.

Selecting “Call Sub-panel” from the View pulldown menu 
allows a dispatcher to toggle the Call Sub-panel window 
between displayed and hidden.

Figure 2-9  Call Sub-panel Window

While the Call Sub-panel window appears on the PC 
screen, a tick mark appears on the left side of “Call Sub-
panel” in the pulldown menu.

The following basic operations can all be done via the 
Call Sub-panel window.

• Make a Voice Call.

• Send a Status Message.

Note:

 To encrypt communication data in a NEXEDGE digital system 
using an IP network, Encryption Key data must be configured in 
the Call and Dispatch window.  The Encryption Key number 
configured in the Call and Dispatch window appears in the 
Encryption information box of the Call Sub-panel window.

 The Call Sub-panel window and the Call Operation window 
cannot be used at the same time.

 Selecting “Default Layout” from the Window pulldown menu 
initializes the Call Sub-panel window to be the default layout.

Following is the procedure to make a voice call.

1. Select the target mobile station transceiver name or 
the target group name in the Mobile Stations List 
window.

The selected mobile station transceiver name or the 
selected group name appears above the “Call” button.

2. Click the “Call” button to start a voice call.

The name of this button is changed to “Terminate” 
while in a voice call between a base station and a 
mobile station, or between a base station and a group.  
Clicking the “Terminate” button quits a voice call.

Following is the procedure to send a Status Message.

1. Select the target mobile station transceiver name or 
the target group name in the Mobile Stations List 
window.

The selected mobile station transceiver name or the 
selected group name appears above the “Call” button.

2. Click the “Status Message” button.

The Status Message dialog box appears.

3. Select a Status Message from the Status Message 
dropdown list to be sent.

4. Click the “Send” button to send a Status Message to 
the target mobile station or a group.

In the case that one of the following Status Messages 
is selected from the Status Message dropdown list, 
clicking the “Send” button opens a message box 
prompting you to send the Status Message.  Clicking 
the “OK” button sends the Status Message.

NEXEDGE Digital System:

A Status Message titled Terminate Emergency Mode

FleetSync System:

Status 80 to Status 99 except for Status 87

5-tone System:

Status Message titled Stun, Revive or Emergency

Selecting a Kill Status Message in FleetSync System 
or 5-tone System and then clicking the “Send” button 
opens a message box prompting you to send the Kill 
Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

2.2 Call Sub-panel Window 2.2.1 Voice Call

2.2.2 Status Message
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In the Call Operation window, a dispatcher can monitor a 
received voice, initiate a voice call, send a status 
message, or record a voice call by using each of the 
buttons in the box where a mobile station transceiver or a 
group is configured.  Also, communication data can be 
encrypted in a NEXEGDE digital system using an IP 
network.

Selecting “Call Operation” from the View pulldown menu 
allows a dispatcher to toggle the Call Operation window 
between displayed and hidden.

Figure 2-10  Call Operation Window

While the Call Operation window appears on the PC 
screen, a tick mark appears on the left side of “Call 
Operation” in the pulldown menu.

The following basic operations can all be done via the 
Call Operation window.

• Monitor a Received Voice.

• Make a Voice Call.

• Send a Status Message.

• Record a Voice Call.

Note:

 In a NEXEDGE digital system using an IP network, enabling the 
Mute by clicking on the Mute checkbox mutes all voice calls 
between a base station and the mobile station transceivers or 
groups configured in the Call Operation window.

 In a NEXEDGE digital system using an IP network, the 
Encryption dropdown list appears in the box for the mobile 
station transceiver or group for which Encryption is enabled.  
The Encryption Key data to be used to encrypt communication 
data can be configured in the Encryption dropdown list.

 The Call Sub-panel window and the Call Operation window 
cannot be used at the same time.

 Selecting “Default Layout” from the Window pulldown menu 
initializes the Call Operation window to be the default layout.

Upon receipt of a signal from a mobile station transceiver 
or a group, the “Monitor” button in the corresponding box 
turns green.  At this time, clicking the “Monitor” button 
plays the received voice from the speaker.

Clicking the “Call” button in the desired box initiates a 
voice call to the corresponding mobile station transceiver 
or group.

The name of this button is changed to “Terminate” while 
in a voice call between a base station and a mobile 
station, or between a base station and a group.  Clicking 
the “Terminate” button quits a voice call.

Following is the procedure to send a Status Message.

1. Click the “Status Message” button in the desired box.

The Status Message dialog box appears.

2. Select a Status Message from the Status Message 
dropdown list to be sent.

3. Click the “Send” button to send a Status Message to 
the target mobile station or a group.

In the case that one of the following Status Messages 
is selected from the Status Message dropdown list, 
clicking the “Send” button opens a message box 
prompting you to send the Status Message.  Clicking 
the “OK” button sends the Status Message.

NEXEDGE Digital System:

A Status Message titled Terminate Emergency Mode

FleetSync System:

Status 80 to Status 99 except for Status 87

5-tone System:

Status Message titled Stun, Revive or Emergency

Selecting a Kill Status Message in FleetSync System 
or 5-tone System and then clicking the “Send” button 
opens a message box prompting you to send the Kill 
Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

2.3 Call Operation Window 2.3.1 Monitor

2.3.2 Voice Call

2.3.3 Status Message
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2 BASIC OPERATION
Clicking the “Record” button in a box records a voice call 
according to the configuration in the Record window.  
Refer to 3.2.11 Record.

Note: In a system with a serial interface, the serial cable wire 
connection between the PC and base station transceiver 
needs to be changed to record a voice call.  Refer to 6 WIRE 
CONNECTION FOR AUDIO RECORDING (SERIAL 
CONNECTION) on page 57 for details.

Refer to 3.2.4 Base Station Transceiver Control Window 
in the Daily Operational Use section for information on 
this function.

Pressing the [F12] key on the PC keyboard starts 
transmission for the preconfigured mobile station.

Note:

 The target mobile station is the mobile station selected in the 
Mobile Stations List window.

 The target mobile station can be configured by a system 
administrator in the Mobile Stations Options dialog box.

 This operation can be done only with the KAS-10 AVL/ Dispatch 
Software with version 4.00 or later.

A dispatcher can confirm whether the repeater is in the 
busy state while clicking and holding down the “MON” 
button on the toolbar.

If the repeater is in the busy state, the “ ” icon appears 
while clicking and holding down the “MON” button.

If the repeater is not in the busy state, the “ ” icon 
appears while clicking and holding down the “MON” 
button.

2.3.4 Audio Recording

PRIOR TO RECORDING A VOICE CALL, MAKE SURE 
THE HARD DISK ON YOUR PC HAS ENOUGH FREE 
SPACE.  A WARNING MESSAGE BOX APPEARS WHEN 
THE HARD DISK HAS A LESS THAN 5% OR 300 MB OF 
FREE SPACE.  A ERROR MESSAGE BOX APPEARS 
AND A RECORDED VOICE CALL CANNOT BE STORED 
WHEN THE HARD DISK HAS A LESS THAN 10MB OF 
FREE SPACE.

2.4 Base Station Transceiver 
Control Window

2.5 Transmission with 
Keyboard

2.6 Confirming the Busy State 
of the Repeater 
(NEXEDGE (Digital 
Conventional) only)
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3 DAILY OPERATIONAL USE
Figure 3-1  Accessing the File Menu

Selecting “Exit” terminates this software.

1. Select “Exit” from the File pulldown menu. 

A confirmation message box appears.

Figure 3-2  Exit

Figure 3-3  Exit Confirmation Message Box

2. Proceed to one of the following operations. 

• Click the “OK” button.

This software is closed.

• Click the “Cancel” button. 

This software does not end, and the operation can 
be continued.

Figure 3-4  Accessing the View Menu

In the View pulldown menu, a dispatcher can do 
numerous operations.  Some of the key operations 
include viewing a location of a mobile station or tracking a 
mobile station on a map screen, sending and transmitting 
a message between a base station and a mobile station, 
requesting a mobile station to send a Position Report or 
Status Message to a base station, controlling a base 
station transceiver, displaying activity history and initiating 
a call.  Refer to following sections for a description of how 
to use each function.

The complete function list is as follows:

• Mobile Stations List 

• Call and Dispatch 

• Show and Track 

• Base Station Transceiver Control 

• Activity History 

• Console Status

• Scanned Map 

• MapPoint 

• Call Sub-panel

• Call Operation

• Record

• Play

• Lone Worker

• Float All Windows

• Zoom In (Scanned Map) 

• Zoom Out (Scanned Map) 

• Home Position (Scanned Map) 

• Font Size for Icon Information (Scanned Map) 

• Zoom In (MapPoint) 

• Zoom Out (MapPoint) 

• Home Position (MapPoint) 

• Back (MapPoint) 

• Forward (MapPoint) 

• Toolbar (MapPoint) 

• Map Font (MapPoint) 

• Show or Hide Places (MapPoint) 

• Toolbar 

• Clear Activity History 

• Clear All Displayed Icons of Mobile Stations

• Language 

3.1 File Menu

3.1.1 Exit

3.2 View Menu
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In the Mobile Stations List window, the mobile stations 
and the groups configured for this KAS-10 AVL/ Dispatch 
Software appear.

Selecting “Mobile Stations List” from the View pulldown 
menu allows a dispatcher to toggle the Mobile Stations 
List  window between displayed and hidden.

While the Mobile Stations List window appears on the 
PC screen, a tick mark appears on the left side of “Mobile 
Stations List” in the pulldown menu.  Also, clicking the 
“ Mobile Stations List” button on the toolbar opens the 
Mobile Stations List window.

All mobile stations and groups appear in this list.

Figure 3-5  Mobile Stations List (NEXEDGE (Digital))

Figure 3-6  Mobile Stations List (FleetSync)

Figure 3-7  Mobile Stations List (5-tone)

In the case that this KAS-10 AVL/ Dispatch Software 
receives a status message from a mobile station, detects 
any invalid activity, or there is no transmission nor 
reception during the period of time as configured in the 
Base Station Options dialog box, Table 3-1 lists what 
appears in the Mobile Stations List window.

3.2.1 Mobile Stations List
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Table 3-1  Mobile Stations List Window Information

Activities 
Color to be used 

and Display 
Example 

Definition Description 

No transmission nor reception
Mobile 1 (Grayed 
out mobile station 
name)

Grayed out 
characters in a 
transparent row

In the case that there is no transmission nor reception made 
between a base station and a mobile station for a duration 
configured for Inactivity Threshold Time (Mobile Stations List), a 
mobile station name will be grayed out in the Mobile Stations List 
window.  This length of time is configured by a system 
administrator.

Status Message 
(including Status 
Message 
contained in a 
Position Report) 

Normal Mobile 1
Black characters 
in a transparent 
row

In the case that an icon is assigned to a received status message, 
an icon assigned to a mobile station is replaced by the Status 
Message Icon upon receipt of a status message by this KAS-10 
AVL/ Dispatch Software.

Emergency or 
Emergency 
Man-down

Mobile 1
Black characters 
in a red row

Color of cell for a mobile station turns red while this KAS-10 AVL/ 
Dispatch Software is receiving an Emergency Status Message or 
Emergency Man-down Status Message, and then an icon assigned 
to a mobile station is replaced by the Emergency or Emergency 
Man-down Icon.

Geofence Entry and Exit Detection Mobile 1
Black characters 
in a yellow row Color of cell for a mobile station in the list turns yellow while this 

KAS-10 AVL/ Dispatch Software detects Geofence Entry, Geofence 
Exit or Speeding.Speeding Detection Mobile 1

Black characters 
in a yellow row

No registration of Group ID to the 
system (NEXEDGE (Digital) (IP 
Network) only)

Group 1 (Grayed 
out group name)

Grayed out 
characters in a 
transparent row

In the case that there is no Group ID of a group registered to the 
system due to Group Registration failure, the name of the group is 
grayed out.  In the case that the Group Registration is successfully 
made, the name of the group appears in black.

Reception of a call (NEXEDGE 
(Digital) (IP Network) only)

Mobile 1
Blue characters in 
a transparent row

Upon receipt of a call, the name of the calling group or the calling 
mobile station turns blue.

Selection of the name of a group or 
a mobile station by double-clicking 
(NEXEDGE (Digital) (IP Network) 
only)

If a group or a mobile station is selected, the name of the group or 
the mobile station turns blue.
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Right-clicking a target mobile station in the Mobile Stations List and selecting the desired option from the displayed popup 
menu allows a dispatcher to proceed to one of the following operations:

Table 3-2  Mobile Stations List Popup Menu Items and Actions

Note:

 Selecting “Default Layout” from the Window pulldown menu positions the Mobile Stations List window in its default layout.

 If there is no transmission or reception made between a base station and a mobile station for a duration configured for Inactivity Threshold 
Time (Mobile Stations List), the Mobile Station Icon will be grayed out in the Mobile Stations List window.  This length of time is configured by 
a system administrator.

 Mobile stations and groups to be listed in the Mobile Stations List can be configured by a system administrator in the Mobile Stations 
Options dialog box. 

 A Status Message icon can be assigned by a system administrator in the Status Message Options dialog box.

Popup Menu Description

Select a Mobile Station*1

*1 The same operation takes place by right-clicking a group name.

Selects a mobile station name selected in the Name dropdown list in the Call and Dispatch and 
Show and Track windows.  Double-clicking a mobile station also selects a mobile station name.

Request a Position Report Places a request for a Position Report with a selected mobile station.

Request a Status Message Places a request for a Status Message with a selected mobile station.

Show a Mobile Station (Scanned Map)*2

*2 This option can be selected if Scanned Map is enabled in the Map Options dialog box and if the Scanned Map window is active.

Shows a selected mobile station on a map screen in the Scanned Map window.

Track a Mobile Station (Scanned Map)*2 
Change Tracking a Mobile Station 
(Scanned Map)*2 
Stop Tracking a Mobile Station 
(Scanned Map)*2 

The option that can be selected varies depending on tracking status of mobile stations on a map 
screen in the Scanned Map window.
In the case that no mobile station is tracked on a map screen in the Scanned Map window, 
selecting “Track a Mobile Station (Scanned Map)” starts tracking a selected mobile station on a map 
screen in the Scanned Map window.
In the case that tracking another mobile station has already started on a map screen in the 
Scanned Map window, selecting “Change Tracking a Mobile Station (Scanned Map)” starts tracking 
a selected mobile station on a map screen in the Scanned Map window.
To stop tracking a mobile station, select “Stop Tracking a Mobile Station (Scanned Map)”, and 
tracking the selected mobile station will be aborted.  “Stop Tracking a Mobile Station (Scanned 
Map)” appears by right-clicking the mouse while in tracking a mobile station.

Show a Mobile Station (MapPoint)*3 

*3 This option can be selected if Microsoft MapPoint is enabled in the Map Options dialog box and if the MapPoint window is active.

Shows a selected mobile station on a map screen in the MapPoint window.

Show All Mobile Stations (MapPoint)*1 *3 Shows all mobile stations on a map screen in the MapPoint window.

Track a Mobile Station (MapPoint)*3

Change Tracking a Mobile Station 
(MapPoint)*3

Stop Tracking a Mobile Station 
(MapPoint)*3

The option that can be selected varies depending on tracking status of mobile stations on a map 
screen in the MapPoint window.
In the case that tracking a mobile station has not yet started on a map screen in the MapPoint 
window, selecting “Track a Mobile Station (MapPoint)” starts tracking a selected mobile station on a 
map screen in the MapPoint window.
In the case that tracking a mobile station has already started on a map screen in the MapPoint 
window, selecting “Change Tracking a Mobile Station (MapPoint)” starts tracking a selected mobile 
station on a map screen in the MapPoint window.
To stop tracking a mobile station, select “Stop Tracking a Mobile Station (MapPoint)”, and tracking of 
the selected mobile station will be aborted.  “Stop Tracking a Mobile Station (MapPoint)” appears by 
right-clicking the mouse while in tracking a mobile station.
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In the Call and Dispatch window, a dispatcher can 
initiate a voice call, send a Text Message and a Status 
Message, send a Special Command (NEXEDGE (Digital) 
only) and request a Position Report and a Status 
Message. Also, a dispatcher can send a Remote 
Regrouping command (NEXEDGE (Digital Trunking) 
only) to a mobile station from a base station.

Selecting “Call and Dispatch” from the View pulldown 
menu allows a dispatcher to toggle the Call and 
Dispatch window between displayed and hidden.

Figure 3-8   Call and Dispatch Window 
(except for NEXEDGE (Digital) (IP Network))

Figure 3-9  Call and Dispatch Window 
(NEXEDGE (Digital) (IP Network)) 

While the Call and Dispatch window appears on the PC 
screen, a tick mark appears on the left side of “Call and 
Dispatch” in the pulldown menu.  Also, clicking the 
“ Call and Dispatch” button on the toolbar opens the 
Call and Dispatch window.

The following items appear in this window:

Name

Name allows a dispatcher to select a name of the target 
mobile station or group to initiate a voice call, to send a 
Text Message, Status Message or Special Command 
(NEXEDGE (Digital) only), or to request a Position Report 
of a mobile station or Status Message.

Encryption (NEXEDGE (Digital) (IP Network) only)

Encryption allows a dispatcher to encrypt a call by 
clicking on the Encryption checkbox.

Encryption Key Number (NEXEDGE (Digital) (IP 
Network) only)

Encryption Key Number allows a dispatcher to select a Key 
data to be used as an encryption key to encrypt a call.

Voice Call

A dispatcher can make a voice call between a base 
station and a mobile station or between a base station 
and a group.

Also, in a system using a serial interface, a dispatcher 
can configure whether to initiate a call according to either 
the configurations for a base station transceiver using the 
Use with Configurations for Base Station Transceiver 
checkbox or the configurations for the KAS-10 AVL/ 
Dispatch Software.

Text Message

A dispatcher can send a Text Message from a base 
station to a mobile station or a group.

Status Message

A dispatcher can send a Status Message from a base 
station to a mobile station or a group.

Special Command (NEXEDGE (Digital) only)

A dispatcher can send a Special Command to a mobile 
station from a base station.

Request to Send 

A dispatcher can place a request with a mobile station to 
send a Position Report or Status Message to a base station.

Remote Regrouping 
(NEXEDGE (Digital Trunking) only)

A dispatcher can send a Remote Regrouping command 
to a mobile station from a base station.

Note:

 Selecting “Default Layout” from the Window pulldown menu 
positions the Call and Dispatch window in its default layout.

 If no Encryption Key data is configured, Encryption and 
Encryption Key Number cannot be configured.  Encryption Key 
data can be configured by a system administrator in the IP 
Network Options 1 dialog box.

 If a mobile station transceiver or a group selected from the 
Name dropdown list is configured in any one of the boxes in the 
Call Operation window and if Call Operation is enabled, each 
configuration in the Call Operation window can be enabled.  In 
this case, the Encryption checkbox and the Encryption Key 
Number dropdown list in the Call and Dispatch window 
become deactivated.

3.2.2 Call and Dispatch
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Following is the procedure to make a voice call.

1. Select a target mobile station or group name from the 
Name dropdown list. 

For a call in a NEXEDGE Digital System, if an All or 
Group name has been selected, clicking on either the 
Conference Call or Broadcast Call radio button in 
the Group Call Type frame specifies the type of call. 

2. Click the “Call” button to start a voice call. 

Figure 3-10  Voice Call Frame

The name of this button is changed to “Terminate” 
while in a voice call between a base station and a 
mobile station, or between a base station and a group.  
Clicking the “Terminate” button quits a voice call.

Note:

 If the KAS-10 AVL/ Dispatch software is used in a NEXEDGE 
digital conventional system with an IP network, “Broadcast Call” 
cannot be selected in the Group Call Type frame.

 If no mobile station or group is selected from the Name 
dropdown list, the “Call” button will be grayed out, and a 
dispatcher cannot make a voice call.

 Double-clicking “Voice Call” minimizes the Voice Call frame, 
and only the title of the frame appears.

 If the KAS-10 AVL/ Dispatch Software is operated using a serial 
interface in a NEXEDGE digital system, a FleetSync system, or 
a 5-tone system (M-type only), a voice call can be initiated by 
using the PTT microphone switch on the transceiver.

 If the KAS-10 AVL/ Dispatch Software is operated using an IP 
network in a NEXEDGE digital system, a voice call can be 
initiated by using the microphone and speaker connected to a 
PC.

 Use with Configurations for Base Station 
Transceiver

Use with Configurations for Base Station Transceiver 
allows a dispatcher to configure whether to initiate a 
call according to either the configuration for the base 
station transceiver or the configurations for the 
KAS-10 AVL/ Dispatch Software. 

Note:

 Enabling this function deactivates the Name dropdown list, 
and a mobile station transceiver name or a group name 
cannot be selected.

 This function can be used only in a system using a serial 
interface.

Following is the procedure to send a Text Message.

1. Select a target mobile station or group from the Name 
dropdown list. 

2. Enter or select the Text Message to be sent. 

Figure 3-11  Text Message Frame

In the case that a new Text Message is sent: 

Enter the text to be sent in the Text Message edit box.

NEXEDGE (Digital):

A maximum of 100 characters or 1,500 characters 
(100 characters x 15) of Short Text Message, or a 
maximum of 4096 characters of Long Text 
Message can be sent in accordance with the 
configuration in the Mobile Stations Options 
dialog box.

FleetSync/ 5-tone: 

A maximum of 48 characters or 144 characters (48 
characters x 3) of, or a maximum of 720 characters 
(48 characters x 15) of Short Text Message, or a 
maximum of 1024 or 4096 characters of Long Text 
Message can be sent to a mobile station in 
accordance with the configuration in the Mobile 
Stations Options dialog box.

3.2.2.1 Voice Call

Range

Check 
(Enable)

Initiates a call according to the 
configuration for the base station 
transceiver.  A mobile station 
transceiver or a group cannot be 
specified.

Uncheck 
(Disable)

Initiates a call by specifying a 
mobile station transceiver or a 
group and according to the 
configurations for the KAS-10 
AVL/ Dispatch Software.

Default Unchecked (Disabled)

3.2.2.2 Text Message
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Available Characters:

K-type: 

M-type: 

Note:

 Text in the Text Message edit box is blue if the number of 
characters entered is more than what is configured for Short 
Data Messages.  In the case that number of characters 
entered in the Text Message edit box exceeds the 
maximum number of characters that can be entered, the 
color of characters turns red.  In this case, the “Send” button 
will be grayed out, and a Text Message cannot be sent.

 Upon completion of a Text Message transmission, the Text 
Message edit box is cleared and blank.  The Text Message 
sent is automatically stored in the Text History dropdown 
list.

In the case that a Text Message sent previously is 
sent again: 

Select the Text Message sent previously from the Text 
History dropdown list. 

A Text Message sent is automatically stored in the 
Text History dropdown list.  The last 20 Text 
Messages sent can be stored in the Text History 
dropdown list.  Selecting a Text Message from the 
Text History dropdown list copies the text to be 
pasted in the Text Message edit box.

In the case that a predefined Text Message is sent: 

Select the predefined Text Message from the 
Predefined dropdown list.  Selecting a Text Message 
from the Predefined dropdown list copies the text for 
the selected Text Message to the Text Message edit 
box.

The number of characters that can be entered and the 
number of characters that have been entered appear 
above the Text Message edit box.  Clicking the “Clear 
Text” button clears all entered characters.

3. Click the “Send” button to send a Text Message to a 
target mobile station or a group. 

Note: Double-clicking “Text Message” minimizes the Text 
Message frame, and only the title of the frame appears.

In the Status Message frame, a dispatcher can send a 
Status Message from a base station to a mobile station or 
a group.

Status Message is a simplified messaging system that 
allows a dispatcher to send or receive a status message 
as follows:

NEXEDGE Digital System:  

3-digit number in the range from 001 to 207

FleetSync System: 

2-digit number in the range from 10 to 99 (Status 80 to 
Status 99 are reserved statuses.)

5-tone System:  

One to three digits of alphanumeric characters (numbers 
0 to 9 and letters A to E)

Following is the procedure to send a Status Message.

1. Select a target mobile station or group from the Name 
dropdown list.

2. Select a Status Message from the Status Message 
dropdown list to be sent. 

3. Click the “Send” button to send a Status Message to a 
target mobile station or group. 

Figure 3-12   Status Message Frame
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3.2.2.3 Status Message
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In the case that one of the following Status Messages is 
selected from the Status Message dropdown list, clicking 
the “Send” button opens a message box prompting 
dispatcher to send the Status Message.  Clicking the “OK” 
button sends the Status Message.

NEXEDGE Digital System: 

A Status Message titled Terminate emergency mode 

FleetSync System: 

Status 80 to Status 99 except for Status 87

5-tone System: 

Status Message titled Stun, Revive or Emergency 

Selecting a Kill Status Message in a FleetSync System or 
a 5-tone System and then clicking the “Send” button 
opens a message box prompting a dispatcher to send the 
Kill Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

Note: Double-clicking “Status Message” minimizes the Status 
Message frame, and only the title of the frame appears.

Special Command stands for a Special Command such 
as Stun, Revive, Kill and monitor that can be used in a 
NEXEDGE Digital System.

Following is the procedure to send a Special Command.

1. Select a target mobile station from the Name 
dropdown list. 

2. Select a Special Command to be sent from the 
Special Command dropdown list. 

Selecting “Monitor” activates the Monitoring 
Duration edit box and the Transparent Monitor 
checkbox, which allows a dispatcher to configure each 
parameter for sending a Monitor command.

3. Click the “Send” button to send a Special Command to 
a target mobile station. 

Figure 3-13   Special Command Frame

Selecting “Stun” or “Revive” from the Special Command 
dropdown list opens a message box prompting a 
dispatcher to send the Special Command.  Clicking the 
“OK” button sends the Special Command.

Selecting “Kill” from the Special Command dropdown list 
opens a message box prompting a dispatcher to send the 
Kill Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

Note: Double-clicking “Special Command” minimizes the Special 
Command frame, and only the title of the frame appears.

 Monitoring Duration

Monitoring Duration allows a dispatcher to configure 
the length of time that a mobile station transceiver is 
placed in the continuous transmission mode by using 
a Monitor command.

The mobile station transceiver that has received a 
Monitor command is placed in the continuous 
transmission mode for the length of time configured 
for Monitoring Duration.  A dispatcher can monitor the 
periphery status of the mobile station transceiver while 
the transceiver is in the continuous transmission 
mode. 

Note: This function can be configured only if “Monitor” is 
selected from the Special Command dropdown list.

 Transparent Monitor

Transparent Monitor allows a dispatcher to configure 
whether to show a message on the LCD display and 
turn on the Transmit LED in order to notify the user 
that the transceiver is placed in the continuous 
transmission mode by using a Monitor command.

Note: This function can be configured only if “Monitor” is 
selected from the Special Command dropdown list.

3.2.2.4 Special Command 
(NEXEDGE (Digital) only)

Range 1 s to 255 s

Default 30 s

Range

Check 
(Enable)

A mobile station transceiver 
does not show a message on the 
LCD display or turn on the 
Transmit LED even when the 
transceiver has received a 
Monitor command and then 
entered the continuous 
transmission mode.  In order not 
to notify the user that the 
transceiver is placed in the 
continuous transmission mode 
by using a Monitor command, 
this function must be enabled by 
clicking on the checkbox.

Uncheck 
(Disable)

A mobile station transceiver 
shows a message on the LCD 
display and turns on the 
Transmit LED when the 
transceiver has received a 
Monitor command and then 
entered the continuous 
transmission mode.  In order to 
notify the user that the 
transceiver is placed in the 
continuous transmission mode 
by using a Monitor command, 
this function must be disabled by 
clicking off the checkbox.

Default Unchecked (Disabled)
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Following is the procedure to place a request for 
information.

1. Select a target mobile station from the Name 
dropdown list. 

2. Click the “Position Report” or “Status Message” 
button. 

Figure 3-14   Request to Send Frame

In the case that Transmission of Position Report is 
requested: 

Click the “Position Report” button.  This button can be 
used to place a request to refresh the Position Report 
from the selected mobile station.

In the case that Transmission of Status Message 
is requested: 

Click the “Status Message” button.  This button can be 
used to place a request for the latest status with an 
individual mobile station.

Polling of the selected mobile station begins.

Note: Right-clicking a target mobile station in the Mobile Stations 
List or Activity History window and then selecting an 
option from the displayed popup menu can also place a 
request to send a Position Report or a Status Message.

In the Remote Regrouping frame, a dispatcher can 
send a Remote Regrouping command to a mobile 
station from a base station.

Remote Regrouping is the function to store an 
additional Group ID in a mobile station transceiver.  
Using this function enables intercommunications 
among mobile station transceivers by allowing a target 
mobile station transceiver to temporarily join some 
group or by creating a new group of mobile station 
transceivers from different parties.

Also, the additional Group ID stored in a mobile 
station transceiver can be cleared by using a Remote 
Regrouping clear command.

Following is the procedure to send a Remote 
Regrouping command or a Remote Regrouping clear 
command.

 Storing an additional Group ID in a mobile 
station transceiver

Following is the procedure to send a Remote 
Regrouping command.

1. Select the target mobile station from the Name 
dropdown list.

2. Select a Group ID to be sent from the Remote 
Regrouping ID dropdown list.

3. Click the “Regroup” button to send a Remote 
Regrouping command to the target mobile station.

The Remote Regrouping command is sent.  Upon 
receipt of a Remote Regrouping command, the 
mobile station transceiver stores the Group ID 
selected in Step 2.

 Clearing the additional Group ID stored in a 
mobile station

Following is the procedure to send the Remote 
Regrouping clear command.

1. Select the target mobile station from the Name 
dropdown list.

2. Click the “Reset Regrouping” button to send a 
Remote Regrouping clear command to the target 
mobile station.

A Remote Regrouping clear command is sent.  
Upon receipt of a Remote Regrouping clear 
command, the mobile station transceiver clears the 
additional Group ID stored using a Remote 
Regrouping command.

Figure 3-15  Remote Regrouping Frame

Note: Double-clicking “Remote Regrouping” minimizes the 
Remote Regrouping frame, and only the title of the 
frame appears.

In the Show and Track window, a dispatcher can display 
a mobile station in the Scanned Map or MapPoint 
window, and can start, change or stop tracking a mobile 
station on each map screen.

Selecting “Show and Track” from the View pulldown 
menu allows a dispatcher to toggle the Show and Track 
window between displayed and hidden.

Figure 3-16   Show and Track Window

3.2.2.5 Request to Send

3.2.2.6 Remote Regrouping 
(NEXEDGE (Digital Trunking) 
only)

3.2.3 Show and Track
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While the Show and Track window appears on the PC 
screen, a tick mark appears on the left side of “Show and 
Track” in the pulldown menu.  Or, clicking the “ Show 
and Track” button on the toolbar opens the Show and 
Track window.

The following items appear in this window:

Name

A dispatcher can select a mobile station to show on a 
map screen in the Scanned Map or MapPoint window.

Scanned Map

A dispatcher can display a mobile station on a map 
screen in the Scanned Map window, and can start, 
change or stop tracking a mobile station in the Scanned 
Map window.

MapPoint

A dispatcher can display a mobile station on a map 
screen in the MapPoint window, and start, change or 
stop stacking a mobile station on a map screen in the 
MapPoint window.

Note: Selecting “Default Layout” from the Window pulldown menu 
positions the Show and Track window in its default layout.

Following is the procedure to display a mobile station and 
to start, change or stop tracking a mobile station.

1. Select a target mobile station from the Name 
dropdown list. 

2. Proceed to one of the following operations. 

To display a selected Mobile Station in the 
Scanned Map window: 

Click the “Show a Mobile Station” button.  The 
selected mobile station appears at the map screen 
center of the Scanned Map window.

To start tracking a selected Mobile Station: 

Click the “Track a Mobile Station” button while no 
mobile station is being tracked.  The selected mobile 
station appears at the center of the map screen in the 
Scanned Map window, and then tracking of the 
mobile station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  However, in the case that no 
mobile station is located on the map in the Scanned 
Map window according to the received Position 
Report, the map screen remains stationary.  The title 
of the button changes from “Track a Mobile Station” to 
“Stop Tracking a Mobile Station” while tracking.

To change a Mobile Station to be tracked: 

Click the “Change Tracking a Mobile Station” while 
tracking another mobile station.  The selected mobile 
station appears at the map screen center in the 
Scanned Map window, and then tracking of the 
mobile station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  However, in the case that no 
mobile station is located on the map in the Scanned 
Map window according to the received Position 
Report, the map screen remains stationary.  The title 
of the button changes from “Change Tracking a 
Mobile Station” to “Stop Tracking a Mobile Station” 
while tracking.

To stop tracking a Mobile Station: 

Click the “Stop Tracking a Mobile Station” button while 
a selected mobile station is being tracked.  Tracking 
stops, and the title of the button changes from “Stop 
Tracking a Mobile Station” to “Track a Mobile Station”.

Note:

 Right-clicking a target mobile station in the Mobile Stations 
List window and then selecting an option from the displayed 
popup menu also shows and tracks a mobile station.

 Right-clicking activity history in the Activity History window, 
and selecting an option from the displayed popup menu also 
displays and tracks a mobile station.

 Double-clicking “Scanned Map” minimizes the Scanned 
Map frame, and only the title of the frame appears.

A Status Bar appears at the bottom of the Scanned Map 
window.  Information appears in the Status Bar as follows.

Track:

This is the current state of the Mobile Station Tracking 
Mode.  “Disabled” appears while Mobile Station Tracking 
Mode is inactive, and the number and name of a target 
mobile station appear while Mobile Station Tracking Mode 
is active.

Lat./Long.:

This is the latitude (Lat.) and longitude (Long.) of the 
mouse pointer position.

Figure 3-17   Status Bar

3.2.3.1 Scanned Map

3.2.3.2 Status Bar (Scanned Map)
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Following is the procedure to display a mobile station and 
to start, change or stop tracking a mobile station.

1. Select a target mobile station from the Name 
dropdown list. 

2. Proceed to one of the following operations. 

To display a selected Mobile Station in the 
MapPoint window: 

Click the “Show a Mobile Station” button.  The 
selected mobile station appears in the map screen 
center of the MapPoint window.

To display all Mobile Stations in the MapPoint 
window: 

Click the “Show All Mobile Stations” button.  All mobile 
stations appear in a map screen in the MapPoint 
window.

To start tracking a selected Mobile Station: 

Click the “Track a Mobile Station” button while no 
mobile station is being tracked.  The selected mobile 
station appears at the map screen center in the 
MapPoint window, and then tracking of the mobile 
station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  The title of the button changes 
from “Track a Mobile Station” to “Stop Tracking a 
Mobile Station” while tracking.

To change a Mobile Station to be tracked: 

Click the “Change Tracking a Mobile Station” while 
tracking another mobile station.  The selected mobile 
station appears at the map screen center in the 
MapPoint window, and then tracking of the mobile 
station starts.  The background map screen is 
automatically scrolled through following the mobility of 
the mobile station.  The title of the button changes 
from “Change Tracking a Mobile Station” to “Stop 
Tracking a Mobile Station” while tracking.

To stop tracking a Mobile Station: 

Click the “Stop Tracking a Mobile Station” button while 
a selected mobile station is being tracked.  Tracking 
stops, and the title of the button changes from “Stop 
Tracking a Mobile Station” to “Track a Mobile Station”.

Note:

 Right-clicking a target mobile station in the Mobile Stations 
List window and then selecting an option from the displayed 
popup menu also shows and tracks a mobile station.

 Right-clicking activity history in the Activity History window, 
and selecting an option from the displayed popup menu also 
displays and tracks a mobile station.

 Double-clicking “MapPoint” minimizes the MapPoint frame, 
and only the title of the frame appears.

A Status Bar appears at the bottom of the MapPoint 
window.  Information appears in the Status Bar as follows.

Track:

This is the current state of the Mobile Station Tracking 
Mode.  “Disabled” appears while Mobile Station Tracking 
Mode is inactive, and the number and name of the target 
mobile station appear while Mobile Station Tracking Mode 
is active.

Lat./Long.:

This is the latitude (Lat.) and longitude (Long.) of the 
mouse pointer position.

Figure 3-18   Status Bar

In the Base Station Transceiver Control window, a 
dispatcher can change configuration of a base station 
transceiver, such as volume, zone or channel number, 
and the enabled or disabled statuses of scan and monitor.

Selecting “Base Station Transceiver Control” from the 
View pulldown menu allows a dispatcher to toggle the 
Base Station Transceiver Control window between 
displayed and hidden.

Figure 3-19   Base Station Transceiver Control Window

3.2.3.3 MapPoint 3.2.3.4 Status Bar (MapPoint)

3.2.4 Base Station Transceiver 
Control Window
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While the Base Station Transceiver Control window 
appears, a tick mark is placed on the left side of “Base 
Station Transceiver Control” in the pulldown menu.  Also, 
clicking the “ Base Station Transceiver Control” button 
on the toolbar opens the Base Station Transceiver 
Control window.

Note:

 Selecting “Default Layout” from the Window pulldown menu 
positions the Base Station Transceiver Control window in its 
default layout.

 Available functions vary, depending on the model used for the 
Base Station transceiver.

 This function cannot be used if the KAS-10 AVL/ Dispatch 
Software is operated in a NEXEDGE digital system using an IP 
network.

The following items appear in this window:

Volume

A dispatcher can change the volume level of a base 
station transceiver.  Clicking the “Up” or “Down” button 
increases or decreases the volume level.  Clicking the 
“Up” or “Down” button also changes the values in the 
Level text box.

Note:

 The configuration range varies depending on the configuration 
of volume level for a base station transceiver.

 Double-clicking “Volume” minimizes the Volume frame, and only 
the title of the frame appears.

Zone

A dispatcher can select a zone to be used in a base 
station transceiver.  Clicking the “Up” or “Down” button 
increases or decreases the zone number.  Clicking the 
“Up” or “Down” button also changes the value in the No. 
text box.  Zone name of selected zone appears in the 
Name text box.

Note:

 The configuration range varies depending on the configuration 
of zones for a base station transceiver.

 Double-clicking “Zone” minimizes the Zone frame, and only the 
title of the frame appears.

Channel

A dispatcher can select a channel to be used in a base 
station transceiver.  Clicking the “Up” or “Down” button 
increases or decrease the channel number.  Clicking the 
“Up” or “Down” button also changes the value in the No. 
text box.  The selected channel name appears in the 
Name text box.

Note:

 The configuration range varies depending on the configuration 
of channels for a base station transceiver.

 Double-clicking “Channel” minimizes the Channel frame, and 
only the title of the frame appears.

Scan

A dispatcher can start or stop scanning in a base station 
transceiver.  Click the “Start/ Stop” button to start or stop 
scanning.  Clicking the “Start/ Stop” button toggles what 
appears in the Status text box between “Scanning” and 
“Inactive”.

Note: Double-clicking “Scan” minimizes the Scan frame, and only 
the title of the frame appears.

Monitor

A dispatcher can toggle the monitor in a base station 
transceiver between monitoring and inactive.  Click the 
“Start/ Stop” button to toggle the monitor in a base station 
between monitoring and inactive  Clicking the “Start/ 
Stop” button toggles what appears in the Status text box 
between “Monitoring” and “Inactive”.

Note: Double-clicking “Monitor” minimizes the Monitor frame, and 
only the title of the frame appears.

In the Activity History window, activity histories in this 
KAS-10 AVL/ Dispatch Software appear along with time 
stamp information.

Selecting “Activity History” from the View pulldown menu 
allows a dispatcher to toggle the Activity History window 
between displayed and hidden.

While the Activity History window appears, a tick mark 
appears on the left side of “Activity History” on the 
pulldown menu.  Also, clicking the “ Activity History” 
button on the toolbar opens the Activity History window.

Figure 3-20   Activity History Window

In the Activity History window, all activity histories of 
voice calls, Status Messages and Special Commands, 
Text Messages and related information, GPS information, 
Speeding detection, and Geofence Entry and Geofence 
Exit detections appear.

3.2.5 Activity History
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The following appear in the Activity History window.

Table 3-3   Activity History Fields

Title Description

Date and 
Time

Dates and time when an activity has been executed appear in this column.
Display formats of data and time depend on the Windows settings.

From

The transmitting transceiver appears in this column.  In the case of transmission from a mobile station, a mobile station 
number and name corresponding to the mobile station number appear.  In the case of transmission from a base station, 
a base station name appears.  In the case of Geofence Entry and Geofence Exit detections or Speeding detection, a 
mobile station number and name corresponding to the mobile station number appear.

To

The receiving mobile station appears in this column.  In the case of reception by a mobile station, a mobile station 
number and name corresponding to the mobile station number appear.  In the case of reception by a base station, a 
base station name appears.  In the case when a text message, status message or Position Report is received, nothing 
appears in this column.  Also, nothing appears in this column upon detection of Geofence Entry & Exit or Speeding.

Activity

Outline of the activity appears in this column.
In the case of Voice Call: 
“<Start of Voice Call>” or “<End of Voice Call>” appears.
In the case that a Text Message is sent or received: 
Transmitted and received Text Messages appear.
In the case that a Status Message is sent or received: 
Transmitted and received Status Messages appear.

In a NEXEDGE Digital System, the first three digits in a Status Message represent a status message number; the 
characters subsequent to the numbers are text relevant to the specific status message numbers.

In a FleetSync system, the first two digits in a Status Message represent a status message number; the characters 
subsequent to the numbers are text relevant to the specific status message numbers.

In a 5-tone system, the first 1 to 3 digits in a Status Message represent a status message number; the characters 
subsequent to the numbers are text relevant to the specific status message numbers.

In the case that a Special Command is sent (NEXEDGE (Digital) only): 
Transmitted Special Command (Stun, Revive, Kill) appears.
In the case that a Position Report is Received: 
Received Position Report appears in the following manner:
“Status message number + latitude (north or south latitude) + longitude (east or west longitude) + speed (unit: knots) + 
elevation angle + status of GPS positioning (A: positioning state, V: non-positioning state)”
Geofence Entry and Exit Detection: 
“Entry to Geofence “Area Name”” or “Exit from Geofence “Area Name”” appears.  “Area Name” represents the area 
configured in the Geofence Options (Scanned Map) or Geofence Options (MapPoint) window.
Speeding Detection: 
In the case that the speed exceeding the speed limit is detected, “Speeding 120 > 100 [km/h]” appears, for instance.  
“120” represents the actual traveling speed, and “100” represents the speed limit configured for each mobile station.  
Also, if the speed exceeds the value configured for Invalid Speed Setting, the speed is determined to be inappropriate 
and “Speeding N/A” appears.

Note:

 In a NEXEDGE Digital System, status message numbers for Emergency, Emergency Man-down, and Terminate Emergency 
Mode do not appear.  In such cases, “---” appears.

 Speed Limit for a mobile station can be configured by a system administrator in the Mobile Stations Options dialog box.

 Unit for speed can be configured by a system administrator in the Map Options dialog box.

 Invalid Speed Setting can be configured by a system administrator in the Expansive Options dialog box.

 Invalid Speed Setting can be configured only for the KAS-10 AVL/ Dispatch Software with version 2.00 or later.
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Following are colors that highlight activities and display examples.

Table 3-4   Activity History Display

Activities Color to be Used and Display Example Definition

Start of Voice Call

Transmission <Start of Voice Call>
Black characters in a 
transparent row

Reception <Start of Voice Call>
Black characters in a 
transparent row

End of Voice Call

Transmission <End of Voice Call>
Black characters in a 
transparent row

Reception <End of Voice Call>
Black characters in a 
transparent row

Text Message

Transmission

Succeeded Call office ASAP!
Black characters in a 
transparent row

Failed Call office ASAP!
Pink characters in a 
transparent row

Reception Phone number, please.
Black characters in a green 
row

Status Message

Transmission

Succeeded
001 (Call to an office)
(In the case of NEXEDGE (Digital))

Black characters in a 
transparent row

Failed
001 (Call to an office)
(In the case of NEXEDGE (Digital))

Pink characters in a 
transparent row

Reception

Normal
002 (Pick up at the airport)
(in the case of NEXEDGE (Digital))

Black characters in a cyan row

Emergency
--- (Emergency)
(In the case of NEXEDGE (Digital))

Black characters in a red row

Special Command Transmission

Succeeded Special Command (Stun)
Black characters in a 
transparent row

Failed Special Command (Stun)
Pink characters in a 
transparent row

Position Report Reception

Normal
001 3358.5993 N 08432.0201 W 002.0 
045.0 A
(In the case of NEXEDGE (Digital))

Black characters in a 
transparent row

Emergency
--- 3358.5993 N 08432.0201 W 002.0 
045.0 A
(In the case of NEXEDGE (Digital))

Black characters in a red row

Geofence Entry and 
Exit Detection

Entry Detection Entry to Geofence “Area Name”
Black characters in a yellow 
row

Exit Detection Exit from Geofence “Area Name”
Black characters in a yellow 
row

Speeding Detection Detection Speeding 120 > 100 [km/h]
Black characters in a yellow 
row
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Right-clicking an activity history in the list and selecting the desired option from the displayed popup menu allows a 
dispatcher to proceed to one of the following operations:

Table 3-5   Activity History Popup Menu Items and Actions

Note:

 Selecting “Clear Activity History” from the View pulldown menu clears activity history.

 Double-clicking a title sorts the activity history data in ascending or descending order.

 Selecting “Default Layout” from the Window pulldown menu positions the Activity History window in its default layout.

 Items displayed in the Activity History window are configured in the Activity History Options dialog box.

 If the KAS-10 AVL/ Dispatch Software with version 1.03 receives activity history data from a mobile station that is not registered to the 
software, the information appears in the Activity History window.  If the KAS-10 AVL/ Dispatch Software with version other than 1.03 
receives activity history data from a mobile station that is not registered to the software, the information does not appear in the Activity 
History window.

Popup Menu Description

Select a Mobile Station*1

*1 The same operation takes place by right-clicking a group name.

Selects a mobile station name selected in the Name dropdown list in the Call and 
Dispatch and Show and Track windows.  Double-clicking an activity history also 
selects a mobile station name.

Request a Position Report Places a request for a Position Report with a selected mobile station.

Request a Status Message Places a request for a Status Message with a selected mobile station.

Show a Mobile Station (Scanned Map)*2 

*2 This option can be selected if Scanned Map is enabled in the Map Options dialog box and if the Scanned Map window is active.

Shows a selected mobile station on a map screen in the Scanned Map window.

Track a Mobile Station (Scanned Map)*2 
Change Tracking a Mobile Station 
(Scanned Map)*2 
Stop Tracking a Mobile Station (Scanned 
Map)*2

The option that can be selected varies depending on tracking status of mobile 
stations on a map screen in the Scanned Map window.

In the case that tracking a mobile station has not yet started on a map screen in the 
Scanned Map window, selecting “Track a Mobile Station (Scanned Map)” starts 
tracking a selected mobile station on a map screen in the Scanned Map window.

In the case that tracking another mobile station has already started on a map screen 
in the Scanned Map window, selecting “Change Tracking a Mobile Station (Scanned 
Map)” starts tracking a selected mobile station on a map screen in the Scanned Map 
window.

To stop tracking a mobile station, select “Stop Tracking a Mobile Station (Scanned 
Map)”, and tracking of the selected mobile station will be aborted.

Show a Mobile Station (MapPoint)*3

*3 This option can be selected if Microsoft MapPoint is enabled in the Map Options dialog box and if the MapPoint window is active.

Shows a selected mobile station on a map screen in the MapPoint window.

Show All Mobile Stations (MapPoint)*1 *3 Shows all mobile stations on a map screen in the MapPoint window.

Track a Mobile Station (MapPoint)*3

Change Tracking a Mobile Station 
(MapPoint)*3

Stop Tracking a Mobile Station 
(MapPoint)*3

The option that can be selected varies depending on tracking status of mobile 
stations on a map screen in the MapPoint window.

In the case that tracking a mobile station has not yet started on a map screen in the 
MapPoint window, selecting “Track a Mobile Station (MapPoint)” starts tracking a 
selected mobile station on a map screen in the MapPoint window.

In the case that tracking a mobile station has already started on a map screen in the 
MapPoint window, selecting “Change Tracking a Mobile Station (MapPoint)” starts 
tracking a selected mobile station on a map screen in the MapPoint window.

To stop tracking a mobile station, select “Stop Tracking a Mobile Station (MapPoint)”, 
and tracking of the selected mobile station will be aborted.

Copy Copies the content of activity history to Windows clipboard.
KAS-10 AVL Dispatch Software/ Basic Operations CONTENTS INDEX 35



3 DAILY OPERATIONAL USE
In the Console Status window, the status of 
communications can be viewed while the KAS-10 AVL/ 
Dispatch Software is operated in a NEXEDGE digital 
system using an IP network.  Further information is 
available in Chapter 3.

Figure 3-21  Console Status Window

Table 3-6  Console Status

Note: Queuing Tone can be configured by a system administrator 
in the IP Network Options 2 dialog box.

In the Scanned Map window, an icon representing each 
mobile station appears on a map screen to show current 
location of each mobile station.

Selecting “Scanned Map” from the View pulldown menu 
allows a dispatcher to toggle the Scanned Map window 
between displayed and hidden.

Figure 3-22   Scanned Map Window

While the Scanned Map window appears, a tick mark 
appears on the left side of “Scanned Map” on a pulldown 
menu.  Also, clicking the “ Scanned Map” button on the 
toolbar opens the Scanned Map window.

In the Scanned Map window, a Position Report of a 
mobile station and status of tracking can be displayed by 
a dispatcher selecting a target map from the stored maps.  
Also, a map can be scrolled through and zoomed in or out 
by a dispatcher.

Note: Scanned Map can only be used by a dispatcher if the map is 
stored and configured to be used.

Select a desired map from the “ ” 
(Map dropdown list) in the Scanned Map window > 
Toolbar.  The selected map appears on a map screen in 
the Scanned Map window.

A map can be scrolled as in the following procedure:

1. While pointing at a map screen, click and hold the left 
mouse button. 

2. While clicking and holding the left mouse button, scroll 
the map. 

3. Release the left mouse button to stop scrolling. 

3.2.6 Console Status (NEXEDGE 
(Digital) (IP Network) only)

Activities Display Example Description

While in the 
normal 
standby 
state

Standby...003
The Unit ID of the own 
station appears.

While a call 
is in 
progress

Calling...Group-100

The name of a called 
group or a called 
mobile station appears 
as “Calling...”

While in the 
queuing 
state

Queuing...Group-100

The name of a called 
group or a called 
mobile station appears 
as “Queuing...”.
If the Queuing Tone is 
configured to be 
enabled, a Queuing 
Tone sounds from the 
speaker.

During the 
call

Connecting...Group-100

The name of a called 
group or a called 
mobile station appears 
as “Connecting...”.

During the 
reception

Receiving...Group-003

The name of a called 
group or a called 
mobile station appears 
as “Receiving...”.

3.2.7 Scanned Map

3.2.7.1 Selecting a Map

3.2.7.2 Scrolling a Map 
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A map can be zoomed in and displayed on a map screen 
in the Scanned Map window by one of the following 
operations:

• Click the “ ” (Zoom In) icon in the Scanned Map 
window > Toolbar. 

• Slide the “ ” slider to the right in the 
Scanned Map window > Toolbar. 

• Select “Zoom In (Scanned Map)” from the View 
pulldown menu. 

The center of a map remains fixed, and the map is 
zoomed in using steps of 10%.  While in the Mobile 
Station Tracking Mode, a map is zoomed in and displayed 
to always position at the map screen center a target 
mobile station that is being tracked.

A map can be zoomed out and displayed on a map 
screen in the Scanned Map window by one of the 
following operations:

• Click the “ ” (Zoom out) icon in the Scanned Map 
window > Toolbar. 

• Slide the “ ” slider to the left in the 
Scanned Map window > Toolbar. 

• Select “Zoom Out (Scanned Map)” from the View 
pulldown menu. 

The center of a map remains fixed, and the map is 
zoomed out using steps of 10%.  While in the Mobile 
Station Tracking Mode, a map is zoomed out and 
displayed to always position at the map screen center a 
target mobile station that is being tracked.

The desired location on a map screen in the Scanned 
Map window can be positioned at the map screen center 
by one of the following operations:

Show a Place where a Mouse Pointer is placed as the 
Map Screen Center: 

1. Place the mouse pointer in the place to be positioned 
at the map screen center. 

2. Click the right mouse button. 

Figure 3-23   Reposition to Map Center Popup Menu

3. Select “Reposition as a Map Center” from the popup 
menu. 

The place where the pointer was placed is 
repositioned to be at the map screen center.

Show a Home Position at the Map Screen Center: 

1. Select “Home Position (Scanned Map)” from the View 
pulldown menu. 

The place configured as the home position is 
repositioned to be at the map screen center.

Note: Right-clicking the mouse after placing the mouse pointer in 
the desired location of the map screen, and then selecting 
“Configure as a Home Position” opens the Home Position 
Options (Scanned Map) dialog box.  In the Home Position 
Options (Scanned Map) dialog box, the position of the 
mouse pointer can be configured as the home position.

A Mobile Station Icon appears on a map screen in the 
Scanned Map window by a base station receiving 
location data (GPS data) from a mobile station and then 
by KAS-10 AVL/ Dispatch Software receiving this data.  
Mobile Station Information also appears along with the 
Mobile Station Icon.

All available Mobile Station Information can be displayed 
by the following procedure:

1. Right-click the Mobile Station Icon. 

2. Select “Show information” from the popup menu. 

All available Mobile Station Information appears.

Note:

 In the case that the location of a Mobile Station Icon coincides 
with that of another station, the Select a Place dialog box 
appears.

 Double-clicking the Mobile Station Icon copies the mobile station 
name to the Name dropdown list in the Call and Dispatch and 
Show and Track windows.

 Right-clicking the Mobile Station Icon while no icon name 
appears and then selecting “Show Name” from the popup name 
results in icon names appearing.  Right-clicking the Mobile 
Station Icon while the icon name appears and then selecting 
“Hide Name” from the popup name results in icon names 
disappearing.

3.2.7.3 Showing a Map by Zooming In 

3.2.7.4 Showing a Map by Zooming 
Out 

3.2.7.5 Showing a Specific Location at 
the Map Screen Center 

3.2.7.6 Showing the Mobile Station 
Information 
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A Status Bar appears at the bottom of the Scanned Map 
window.  Following is information that appears on the 
Status Bar.

Track: 

This is the current state of the Mobile Station Tracking 
Mode.  “Disabled” appears while Mobile Station Tracking 
Mode is inactive, and the number and name of a target 
mobile station appear while Mobile Station Tracking Mode 
is active.

Lat./Long.: 

Represents latitude and longitude coordinates of the 
mouse pointer location.

Figure 3-24   Status Bar

In the MapPoint window, an icon representing each 
mobile station appears on a map screen to show the 
current location of each mobile station.

Selecting “MapPoint” from the View pulldown menu 
allows a dispatcher to toggle the MapPoint window 
between displayed and hidden.

Figure 3-25   MapPoint Window

While the MapPoint window appears, a tick mark 
appears on the left side of “MapPoint” on a pulldown 
menu.  Also, clicking the “ MapPoint” button on the 
toolbar opens the MapPoint window.

A Position Report of a mobile station and status of 
tracking can be displayed by a dispatcher in the 
MapPoint window.  Also, various operations by a 
dispatcher can be done using a toolbar available in 
MapPoint.

Note:

 In the case that Microsoft MapPoint 2006/ 2009/ 2010/ 2011/ 
2013 is installed on a PC and configured to be used, Microsoft 
MapPoint can be utilized by a dispatcher.

 There are four toolbars available in MapPoint.  Each toolbar can 
be toggled between displayed and hidden as specified in the 
View pulldown menu > “Toolbar (MapPoint)”.

 Refer to the help files supplied with Microsoft MapPoint for the 
details of the toolbars installed.

A map can be scrolled as in one of the following 
procedures:

In the case that the “ ” Icon is used: 

1. Click the “ ”(Pan) icon in the MapPoint window > 
Navigation (MapPoint 2006) toolbar.

Note: This step is not necessary if using MapPoint 2009/ 2010/ 
2011/ 2013.

2. While pointing at the map screen, click and hold the 
left mouse button. 

3. While clicking and holding the left mouse button, scroll 
the map. 

4. Release the left mouse button to stop scrolling. 

In the case that the “ ” Icon is used: 

1. Place the mouse pointer on the edge of the map 
screen in the direction where the map screen is to be 
scrolled. 

“ ” (large arrow) appears in place of the mouse 
pointer. 

2. Click and hold the left mouse button to scroll the map 
in the direction of the arrow. 

3. Release the left mouse button to stop scrolling. 

A map can be zoomed in and displayed on a map screen 
in the MapPoint window by one of the following 
operations:

• Click the “ ” (Zoom In) in the MapPoint window > 
Advanced (MapPoint 2009/ 2010/ 2011/ 2013) or 
Navigation (MapPoint 2006) toolbar.

• Slide the “ ” slider to the right direction in 
the MapPoint window > Advanced (MapPoint 2009/ 
2010/ 2011/ 2013) or Navigation (MapPoint 2006) 
toolbar.

• Select “Zoom In (MapPoint)” from the View pulldown 
menu. 

3.2.7.7 Status Bar (Scanned Map)

3.2.8 MapPoint

3.2.8.1 Scrolling a Map 

3.2.8.2 Showing a Map by Zooming In 
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The center of a map remains fixed, and the map is 
zoomed in using double-size steps (2 times).  While in the 
Mobile Station Tracking Mode, a map is zoomed in and 
displayed to always position at the map screen center a 
target mobile station that is being tracked.

A map can be zoomed out and displayed on a map 
screen in the MapPoint window by one of the following 
operations:

• Click the “ ” (Zoom Out) icon in the MapPoint 
window > Advanced (MapPoint 2009/ 2010/ 2011/ 
2013) or Navigation (MapPoint 2006) toolbar.

• Slide the “ ” slider to the left in the 
MapPoint window > Advanced (MapPoint 2009/ 
2010/ 2011/ 2013) or Navigation (MapPoint 2006) 
toolbar.

• Select “Zoom Out (MapPoint)” from the View pulldown 
menu. 

The center of a map remains fixed, and the map is 
zoomed out using half-size steps (0.5 times).  While in the 
Mobile Station Tracking Mode, a map is zoomed out and 
displayed to always position at the map screen center a 
target mobile station that is being tracked.

The desired location on a map can be positioned at the 
map screen center by one of the following operations:

Show a Place where a Mouse Pointer is placed as the 
Map Screen Center: 

1. Place the mouse pointer in the place to be positioned 
at the map screen center. 

2. While pressing and holding the [shift] key, right-click 
the right mouse button. 

Figure 3-26   Reposition to Map Center Popup Menu

3. Select “Reposition as a Map Center” from the popup 
menu. 

The place where the pointer was placed is 
repositioned to be at the map screen center.

Show a Home Position at the Map Screen Center: 

1. Select “Home Position (MapPoint)” from the View 
pulldown menu. 

The place configured as the home position is 
repositioned to be at the map screen center.

Note: While pressing and holding the [Shift] key, right-clicking the 
mouse after placing the mouse pointer in the desired 
location of the map screen, and then selecting “Configure as 
a Home Position” opens the Home Position Options 
(MapPoint) dialog box.  In the Home Position Options 
(MapPoint) dialog box, the position of the mouse pointer 
can be configured as the home position.

A Mobile Station Icon appears on a map screen in the 
MapPoint window by a base station receiving location 
data (GPS data) from a mobile station and then by 
KAS-10 AVL/ Dispatch Software receiving this data.  
Mobile Station Information also appears along with the 
Mobile Station Icon.

All available Mobile Station Information can be displayed 
by the following procedure:

1. Right-click the Mobile Station Icon. 

2. Select “Show information” from the popup menu. 

All available Mobile Station Information appears.

Note:

 In the case that the location of a Mobile Station Icon coincides 
with that of another station, the Select a Place dialog box 
appears.

 Right-clicking the Mobile Station Icon while no icon name 
appears and then selecting “Show Name” from the popup name 
results in icon names appearing.  Right-clicking the Mobile 
Station Icon while the icon name appears and then selecting 
“Hide Name” from the popup name results in icon names 
disappearing.

A Status Bar appears at the bottom of the MapPoint 
window.  Following is information that appears on the 
Status Bar.

Track: 

This is the current state of the Mobile Station Tracking 
Mode.  “Disabled” appears while Mobile Station Tracking 
Mode is inactive, and the number and name of a target 
mobile station appear while Mobile Station Tracking Mode 
is active.

Lat./Long.: 

Represents latitude and longitude coordinates of the 
mouse pointer location.

Figure 3-27   Status Bar

3.2.8.3 Showing a Map by Zooming 
Out 

3.2.8.4 Showing a Specific Location at 
the Map Screen Center 

3.2.8.5 Showing the Mobile Station 
Information 

3.2.8.6 Status Bar (MapPoint)
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In the Call Sub-panel window, a dispatcher can initiate a 
voice call or send a status message to the mobile station 
transceiver or group that is selected in the Mobile 
Stations List window.

Selecting “Call Sub-panel” from the View pulldown menu 
allows a dispatcher to toggle the Call Sub-panel window 
between displayed and hidden.

Figure 3-28  Call Sub-panel Window

While the Call Sub-panel window appears on the PC 
screen, a tick mark appears on the left side of “Call Sub-
panel” in the pulldown menu.

The following basic operations can all be done via the 
Call Sub-panel window.

• Make a Voice Call.

• Send a Status Message.

Note:

 To encrypt communication data in a NEXEDGE digital system 
using an IP network, Encryption Key data must be configured in 
the Call and Dispatch window.  The Encryption Key number 
configured in the Call and Dispatch window appears in the 
Encryption information box of the Call Sub-panel window.

 The Call Sub-panel window and the Call Operation window 
cannot be used at the same time.

 Selecting “Default Layout” from the Window pulldown menu 
initializes the Call Sub-panel window to be the default layout.

Following is the procedure to make a voice call.

1. Select the target mobile station transceiver name or 
the target group name in the Mobile Stations List 
window.

The selected mobile station transceiver name or the 
selected group name appears above the “Call” button.

2. Click the “Call” button to start a voice call.

The name of this button is changed to “Terminate” 
while in a voice call between a base station and a 
mobile station, or between a base station and a group.  
Clicking the “Terminate” button quits a voice call.

Status Message is a simplified messaging system that 
allows a dispatcher to send or receive a status message

as follows:

NEXEDGE Digital System:

3-digit number in the range from 001 to 207

FleetSync System:

2-digit number in the range from 10 to 99 (Status 80 to 
Status 99 are reserved statuses.)

5-tone System:

One to three digits of alphanumeric characters (numbers 
0 to 9 and letters A to E)

Following is the procedure to send a Status Message.

1. Select the target mobile station transceiver name or 
the target group name in the Mobile Stations List 
window.

The selected mobile station transceiver name or the 
selected group name appears above the “Call” button.

2. Click the “Status Message” button.

The Status Message dialog box opens.

3. Select a Status Message from the Status Message 
dropdown list to be sent.

4. Click the “Send” button to send a Status Message to 
the target mobile station or a group.

In the case that one of the following Status Messages 
is selected from the Status Message dropdown list, 
clicking the “Send” button opens a message box 
prompting you to send the Status Message.  Clicking 
the “OK” button sends the Status Message.

NEXEDGE Digital System:

A Status Message titled Terminate Emergency Mode

FleetSync System:

Status 80 to Status 99 except for Status 87

5-tone System:

Status Message titled Stun, Revive or Emergency

Selecting a Kill Status Message in FleetSync System 
or 5-tone System and then clicking the “Send” button 
opens a message box prompting you to send the Kill 
Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

3.2.9 Call Sub-panel

3.2.9.1 Voice Call

3.2.9.2 Status Message
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A mobile station transceiver or a group is configured in 
each box of the Call Operation window.  A maximum of 
12 boxes can be used to configure mobile station 
transceivers or groups.  A dispatcher can monitor a 
received audio, initiate a voice call, send a status 
message, or record a voice call using each of the buttons 
in the box where a mobile station transceiver or a group is 
configured.  Also, communication data can be encrypted 
in a NEXEGDE digital system by using an IP network.

Selecting “Call Operation” from the View pulldown menu 
allows a dispatcher to toggle the Call Operation window 
between displayed and hidden.

Figure 3-29  Call Operation Window

While the Call Operation window appears on the PC 
screen, a tick mark appears on the left side of “Call 
Operation” in the pulldown menu.

The following operations can all be done via the Call 
Operation window.

• Monitor a Received Audio.

• Make a Voice Call.

• Send a Status Message.

• Record a Voice Call.

Note:

 In a NEXEDGE digital trunking system, simultaneous 
communications with multiple mobile stations or groups are 
enabled in the Call Operation window. In a NEXEDGE digital 
conventional system, communications with only one mobile 
station or group are enabled in the Call Operation window.

 In the Call Operation Options dialog box, a system 
administrator can configure a mobile station transceiver or a 
group in each box of the Call Operation window.  Also, a 
system administrator can configure the Group Call Type or 
configure the Encryption to be enabled or disabled. However, in 
a NEXEDGE digital conventional system, Group Call Type is 
fixed to “Conference Call” and a system administrator cannot 
change the configuration.

 The Call Sub-panel window and the Call Operation window 
cannot be used at the same time.

 Selecting “Default Layout” from the Window pulldown menu 
initializes the Call Operation window to be the default layout.

Upon receipt of a signal from a mobile station transceiver 
or a group, the “Monitor” button in the corresponding box 
turns green.  At this time, clicking the “Monitor” button 
plays the received audio from the speaker.

Clicking the “Call” button in the desired box initiates a 
voice call to the corresponding mobile station transceiver 
or group.

The name of this button is changed to “Terminate” while 
in a voice call between a base station and a mobile 
station, or between a base station and a group.  Clicking 
the “Terminate” button quits a voice call.

Status Message is a simplified messaging system that 
allows a dispatcher to send or receive a status message

as follows:

NEXEDGE Digital System:

3-digit number in the range from 001 to 207

FleetSync System:

2-digit number in the range from 10 to 99 (Status 80 to 
Status 99 are reserved statuses.)

5-tone System:

One to three digits of alphanumeric characters (numbers 
0 to 9 and letters A to E)

Following is the procedure to send a Status Message.

1. Click the “Status Message” button in the desired box.

The Status Message dialog box opens.

2. Select a Status Message from the Status Message 
dropdown list to be sent.

3. Click the “Send” button to send a Status Message to 
the target mobile station or a group.

In the case that one of the following Status Messages 
is selected from the Status Message dropdown list, 
clicking the “Send” button opens a message box 
prompting you to send the Status Message.  Clicking 
the “OK” button sends the Status Message.

NEXEDGE Digital System:

A Status Message titled Terminate Emergency Mode

FleetSync System:

Status 80 to Status 99 except for Status 87

3.2.10 Call Operation 3.2.10.1 Monitor

3.2.10.2 Voice Call

3.2.10.3 Status Message
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5-tone System:

Status Message titled Stun, Revive or Emergency

Selecting a Kill Status Message in FleetSync System 
or 5-tone System and then clicking the “Send” button 
opens a message box prompting you to send the Kill 
Status Message.  Clicking the “OK” button sends the 
Kill Status Message.

Clicking the “Record” button in a box records a voice call 
according to the configuration in the Record window.  
Refer to 3.2.11 Record.

Note: In a system with a serial interface, the serial cable wire 
connection between the PC and base station transceiver 
needs to be changed to record a voice call.  Refer to 6 WIRE 
CONNECTION FOR AUDIO RECORDING (SERIAL 
CONNECTION) on page 57 for details.

Besides the operations by using each button, following 
are the operations that can be done in the Call Operation 
window.

 Mute (NEXEDGE (Digital) (IP Network) only)

Mute allows a dispatcher to configure whether to mute 
voice calls between a base station and each mobile 
station transceiver or group that is configured in the 
Call Operation window.

 Encryption (NEXEDGE (Digital) 
(IP Network) only)

In a NEXEDGE digital system using an IP network, 
the Encryption dropdown list appears in a box where 
a mobile station transceiver or a group is configured 
with the Encryption enabled.  In the Encryption 
dropdown list, a dispatcher can configure the 
Encryption Key number to be used to encrypt 
communication data.

In the Record window, a dispatcher can configure 
whether to record a voice call between a base station and 
a mobile station transceiver or group.

Selecting “Record” from the View pulldown menu allows 
a dispatcher to toggle the Record window between 
displayed and hidden.

Figure 3-30  Record Window

While the Record window appears on the PC screen, a 
tick mark appears on the left side of “Record” in the 
pulldown menu.

Note: In a system with a serial interface, the serial cable wire 
connection between the PC and base station transceiver 
needs to be changed to record a voice call.  Refer to 6 WIRE 
CONNECTION FOR AUDIO RECORDING (SERIAL 
CONNECTION) on page 57 for details.

3.2.10.4 Audio Recording

PRIOR TO RECORDING A VOICE CALL, MAKE SURE 
THE HARD DISK ON YOUR PC HAS ENOUGH FREE 
SPACE.  A WARNING MESSAGE BOX APPEARS WHEN 
THE HARD DISK OF YOUR PC HAS LESS THAN 5% OR 
LESS THAN 300 MB OF FREE SPACE.  AN ERROR 
MESSAGE BOX APPEARS AND A RECORDED VOICE 
CALL CANNOT BE STORED WHEN THE HARD DISK 
OF YOUR PC HAS A LESS THAN 10MB OF FREE 
SPACE.

3.2.10.5 Other Configurations

Range

Check 
(Enable)

Enables the capability to mute all 
voice calls between a base 
station and each mobile station 
transceiver or group that is 
configured in the Call Operation 
window.

Uncheck 
(Disable)

Disables the capability to mute 
voice calls between a base 
station and each mobile station 
transceiver or group that is 
configured in the Call Operation 
window.

Default Unchecked (Disabled)

Range 1 to 16

Default 1

3.2.11 Record

PRIOR TO RECORDING A VOICE CALL, MAKE SURE 
THE HARD DISK ON YOUR PC HAS ENOUGH FREE 
SPACE.  A WARNING MESSAGE BOX APPEARS WHEN 
THE HARD DISK OF YOUR PC HAS LESS THAN 5% OR 
LESS THAN 300 MB OF FREE SPACE.  AN ERROR 
MESSAGE BOX APPEARS AND A RECORDED VOICE 
CALL CANNOT BE STORED WHEN THE HARD DISK 
OF YOUR PC HAS A LESS THAN 10MB OF FREE 
SPACE.
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 Audio Recording (Checkbox)
Audio Recording allows a dispatcher to configure 
whether to record a voice call between a base station 
and a mobile station transceiver or group.

Note:

 “Recording” appears in the status bar during recording.

 A system administrator can configure the recording time and 
the folder to save recorded audio files in the Record 
Options dialog box.

 Audio Recording (Radio button)
Audio Recording allows a dispatcher to configure how 
to record a voice call.

Note:

 In a system with a serial interface or a conventional IP 
network, only the Call in Handling can be used for recording 
a voice call.

 In a system with a serial interface, transmitted audio cannot 
be recorded.

In the Play window, a dispatcher can play the audio that 
was recorded during a voice call.

Selecting “Play” from the View pulldown menu allows a 
dispatcher to toggle the Play window between displayed 
and hidden.

Figure 3-31  Play Window

While the Play window appears on the PC screen, a tick 
mark appears on the left side of “Play” in the pulldown 
menu.

Following is the procedure to play recorded audio.

1. Click the “Browse” button.

The Open dialog box opens.

2. Select the desired recorded audio file and then click 
the “Open” button. 

3. Click the “ ” button. 

The recorded audio is played.

Clicking the “ ” button pauses playing the audio.

Clicking the “ ” button plays the following sound 
file.

Clicking the “ ”  button plays the preceding 
sound file.

Clicking the “ ” button stops playing the audio.

If the folder selected in Step 2 contains multiple 
recorded audio files, enabling the Play the Files 
Sequentially by clicking on the Play the Files 
Sequentially checkbox automatically plays any 
recorded audio file other than the selected audio file.

Range

Check 
(Enable)

Enables the capability to record a 
voice call between a base station 
and a mobile station transceiver or 
group according to the 
configuration in the Audio 
Recording frame.
A recording is started by clicking 
on the Audio Recording checkbox 
to enable the Audio Recording 
while a call is in progress.  If a call 
is not in progress, a recoding starts 
at the instant when a call starts.

Uncheck 
(Disable)

Disables the capability to record a 
voice call between a base station 
and a mobile station transceiver or 
group.
A recording is stopped by clicking 
off the Audio Recording checkbox 
to disable the Audio Recording 
while a call is in progress.

Default Unchecked (Disabled)

Range

All

Following can be recorded 
during a voice call.
• Audio being received and 

played back
• Audio being received in the 

background
• Audio transmitted

Call 
Operation

Following can be recorded 
during a voice call.
• Audio being received from a 

mobile station transceiver or 
group that is configured in the 
Call Operation window

• Audio transmitted

Call in 
Handling

Following can be recorded 
during a voice call.
• Audio being received and 

played back
• Audio transmitted

Default All

3.2.12 Play
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 Play the Files Sequentially

Play the Files Sequentially allows a dispatcher to 
configure whether to play any recorded audio file 
other than the selected file when the dispatcher plays 
recorded audio files.

Note:

 A system administrator can configure the folder to save 
recorded audio files in the Record Options dialog box.

 While recorded audio is being played, all other functions are 
disabled.

In the Lone Worker window, a dispatcher can activate or 
deactivate the Lone Worker.

Lone Worker is the function to periodically inquire the 
safety of a user for a mobile station transceiver who 
engages in the dangerous task, so as to detect whether 
or not the user is involved in an accident.

If no Lone Worker response status is sent back from a 
mobile station transceiver for a certain length of time after 
a Lone Worker request status was sent from a base 
station, the user of the mobile station transceiver is 
determined to be in an emergency situation.

Selecting “Lone Worker” from the View pulldown menu 
allows a dispatcher to toggle the Lone Worker window 
between displayed and hidden.

Figure 3-32  Lone Worker Window

While the Lone Worker window appears on the PC 
screen, a tick mark appears on the left side of “Lone 
Worker” in the pulldown menu.

Clicking the “Start” button while Lone Worker stops 
activates the Lone Worker.  Clicking “Stop” button while 
Lone Worker is active stops the Lone Worker.

Note: In the Lone Worker Options dialog box, a system 
administrator can configure the parameters associated with 
various functions of Lone Worker, such as a status number 
and a timer.

Float All Windows allows a dispatcher to place each 
window, which appears on the main screen, in a desired 
position outside the main screen.

Normal Display:

Figure 3-33  Main Screen (Normal Display)

Floating Display:

Figure 3-34  Main Screen (Floating Display)

Range

Check 
(Enable)

Enables the capability to 
automatically play any recorded 
audio file other than the selected 
file when a dispatcher plays 
recorded audio files.

Uncheck 
(Disable)

Disables the capability to play 
any recorded audio file except 
for the selected file when a 
dispatcher plays recorded audio 
files.  Only the recorded audio 
file selected by a dispatcher can 
be played.

Default Checked (Enabled)

3.2.13 Lone Worker

3.2.14 Float All Windows
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Selecting “Float All Windows” from the View pulldown 
menu allows a dispatcher to toggle between normal 
display and floating display.  While the floating display is 
enabled, a tick mark appears on the left side of “Float All 
Windows” in the pulldown menu.

Note: Enabling the floating display while using the Google Earth 
allows a dispatcher to place the Google Earth window in an 
easily viewable position.

Selecting “Zoom In (Scanned Map)” by a dispatcher while 
the Scanned Map window appears zooms in and shows 
a map screen in the Scanned Map window.

Each time “Zoom In (Scanned Map)” is selected, a map is 
zoomed in using steps of 10% while keeping a fixed 
center point.

Note:

 This function can be used only if Scanned Map is enabled and 
while the Scanned Map window is open.

 Clicking the “ ” (Zoom In) icon in the Scanned Map window > 
Toolbar or sliding the “ ” slider to the right zooms in 
and shows a map screen appearing in the Scanned Map 
window. 

Selecting “Zoom Out (Scanned Map)” by a dispatcher 
while the Scanned Map window appears zooms out and 
shows a map screen in the Scanned Map window.

Each time “Zoom Out (Scanned Map)” is selected, a map 
is zoomed out using steps of 10% while keeping a fixed 
center point.

Note:

 This function can be used only if Scanned Map is enabled and 
while the Scanned Map window is open.

 Clicking the “ ” (Zoom Out) icon in the Scanned Map window 
> Toolbar or sliding the “ ” slider to the left zooms out 
and shows a map screen appearing in the Scanned Map 
window. 

Selecting “Home Position (Scanned Map)” by a 
dispatcher while the Scanned Map window appears 
shows the place configured as the home position at the 
map screen center.

Note:

 This function can be used only if Scanned Map is enabled and 
while the Scanned Map window is open.

 The home position can be configured in the Home Position 
Options (Scanned Map) dialog box.

Selecting “Font Size for Icon Information (Scanned Map)” 
allows a dispatcher to change the font size for icon 
names and text information that appears on a map screen 
in the Scanned Map window.

Font size can be selected in a sub menu which appears 
by selecting “Font Size for Icon Information (Scanned 
Map)” from the View pulldown menu.

Note: This function can be used only if Scanned Map is enabled 
and while the Scanned Map window is open.

Selecting “Zoom In (MapPoint)” by a dispatcher while the 
MapPoint window appears zooms in and shows a map 
screen in the MapPoint window.

Each time “Zoom In (MapPoint)” is selected, a map is 
zoomed in using double-size steps (2 times) while 
keeping a fixed center point.

Note:

 This function can be used only if Microsoft MapPoint is enabled 
and while the MapPoint window is open.

 Clicking the “ ” (Zoom In) icon in the MapPoint window > 
Toolbar or sliding the “ ” slider to the right zooms in 
and shows a map screen appearing in the MapPoint window. 

3.2.15 Zoom In (Scanned Map)

3.2.16 Zoom Out (Scanned Map)

3.2.17 Home Position 
(Scanned Map)

3.2.18 Font Size for Icon 
Information (Scanned Map)

3.2.19 Zoom In (MapPoint)
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Selecting “Zoom Out (MapPoint)” by a dispatcher while 
the MapPoint window appears zooms out and shows a 
map screen in the MapPoint window.

Each time “Zoom Out (MapPoint)” is selected, a map is 
zoomed out using half-size steps (0.5 times) while 
keeping a fixed center point.

Note:

 This function can be used only if Microsoft MapPoint is enabled 
and while the MapPoint window is open.

 Clicking the “ ” (Zoom Out) icon in the MapPoint window > 
Toolbar or sliding the “ ” slider to the left zooms out 
and shows a map screen appearing in the MapPoint window. 

Selecting “Home Position (MapPoint)” by a dispatcher 
while the MapPoint window appears shows the place 
configured as the home position at the map screen center 
of the MapPoint window.

Note:

 This function can be used only if Microsoft MapPoint is enabled 
and while the MapPoint window is open.

 The home position can be configured in the Home Position 
Options (MapPoint) dialog box.

Selecting “Back (MapPoint)” by a dispatcher while the 
MapPoint window is open restores the map screen in the 
MapPoint window to the map screen preceding the 
current screen.

Note:

 This function can be used only if Microsoft MapPoint is enabled 
and while the MapPoint window is open.

 Clicking the “ ” (Back) icon in the MapPoint window > 
Navigation (MapPoint 2006) toolbar also restores the map 
screen in the MapPoint window to the map screen preceding 
the current screen.  This does not apply to Microsoft MapPoint 
2009/ 2010/ 2011/ 2013.

Selecting “Forward (MapPoint)” by a dispatcher while the 
MapPoint window is open forwards the map screen in the 
MapPoint window to the map screen succeeding the 
current screen.

Note:

 This function can be used only if Microsoft MapPoint is enabled 
and while the MapPoint window is open.

 Clicking the “ ” (Forward) icon in the MapPoint window > 
Navigation (MapPoint 2006) toolbar also forwards the map 
screen in the MapPoint window to the map screen succeeding 
the current screen.  This does not apply to Microsoft MapPoint 
2009/ 2010/ 2011/ 2013.

In Toolbar (MapPoint), toolbars in the MapPoint window 
can be toggled between displayed and hidden.

There are four toolbars available in MapPoint.

Selecting “Toolbar (MapPoint)” from the View pulldown 
menu and then selecting a toolbar name from the 
displayed sub menu toggles the selected toolbar between 
displayed and hidden.

Standard: 

Icons for standard functions for MapPoint are available in 
the Standard toolbar.

Navigation/ Advanced:

Icons and slider that can utilize the map functions such as 
location search, zoom-in and zoom-out, change of the 
map style, etc. are available in this toolbar.

Drawing: 

Icons that can be used to edit or revise labels and shapes 
on a map screen in the MapPoint window are available in 
the Drawing toolbar.

Location & Scale: 

Access to the location button and map scale is available 
in the Location & Scale toolbar.

Default:

Standard: Unchecked

Navigation/ Advanced: Checked

Drawing: Unchecked

Location & Scale: Checked

Note:

 This function can be used only if Microsoft MapPoint is enabled 
and while the MapPoint window is open.

 Refer to the help files supplied with Microsoft MapPoint for the 
details of the toolbar installed in Microsoft MapPoint.

3.2.20 Zoom Out (MapPoint)

3.2.21 Home Position (MapPoint)

3.2.22 Back (MapPoint)

3.2.23 Forward (MapPoint)

3.2.24 Toolbar (MapPoint)
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In Map Font (MapPoint), the font size for the text 
information displayed on a map screen in the MapPoint 
window can be changed.

Selecting “Map Font (MapPoint)” from the View pulldown 
menu and selecting the desired font size from the 
displayed sub-menu can change the font size.

Note: This function can be used only if MapPoint is enabled and 
while the MapPoint window is open.

Show or Hide Places (MapPoint)... allows a dispatcher to 
select the types of places on a map screen (such as 
restaurants, landmarks, etc.) in the Show or Hide Places 
window.

Following is the procedure that selects the places to 
appear on a map screen.

1. Select “Show or Hide Places (MapPoint)...” from the 
View pulldown menu.

The Show or Hide Places window opens.

Figure 3-35   Show or Hide Places Window

2. Click checkboxes of all items to be displayed. 

Click the “Check All” button to click on checkboxes of 
all items to be enabled.

Click the “Uncheck All” button to click off checkboxes 
of all items to be disabled.

3. Click the “OK” button. 

All selected locations appear on a map screen in the 
MapPoint window.

Note:

 How places appear may differ depending on Microsoft MapPoint 
version.  Some places cannot be configured depending on the 
MapPoint version.

 This function can be used only if Microsoft MapPoint is enabled 
and while the MapPoint window is open.

 This function is a function that is with a part of Microsoft 
MapPoint.  Refer to the help files supplied with Microsoft 
MapPoint for the details.

Toolbar allows a dispatcher to toggle the toolbar on a 
main screen to be displayed or hidden.

Clicking “Window” in the sub-menu which appears by 
selecting “Toolbar” from the View pulldown menu toggles 
the toolbar on the main screen between displayed and 
hidden.  While the toolbar appears on the main screen, a 
tick mark appears on the left side of “Window”.

Figure 3-36   Toolbar on Main Screen

Icons to open the following windows are available in the 
Window toolbar. 

• Mobile Stations List window 

• Call and Dispatch window 

• Show and Track window 

• Base Station Transceiver Control window 

• Activity History window 

• Scanned Map window 

• MapPoint window 

• Emergency window 

However, no window is opened if the “MON” button on the 
toolbar is clicked. A dispatcher can confirm whether the 
repeater is in the busy state while clicking and holding 
down the “MON” button before transmitting. Refer to 2.6 
Confirming the Busy State of the Repeater (NEXEDGE 
(Digital Conventional) only).

Note:

 In the case that this KAS-10 AVL/ Dispatch Software receives an 
Emergency status from a mobile station, the Emergency 
window opens.

 The “MON” button appears only when the KAS-10 AVL/ 
Dispatch software is used in a NEXEDGE digital conventional 
system.

3.2.25 Map Font (MapPoint)

3.2.26 Show or Hide Places 
(MapPoint)... 3.2.27 Toolbar
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Selecting “Clear Activity History” from the View pulldown 
menu by a dispatcher clears activity history.

Following is the procedure to clear Activity History.

1. Select “Clear Activity History” from the View pulldown 
menu. 

A confirmation message box appears.

Figure 3-37   Clear Activity History Confirmation 
Message Box

2. Click the “OK” button. 

Activity History is cleared.

Selecting “Clear All Displayed Icons of Mobile Stations” 
allows a dispatcher to clear all mobile station icons that 
appear in the Scanned Map or MapPoint window.

Following is the procedure to clear all displayed icons of 
Mobile Stations.

1. Select “Clear All Displayed Icons of Mobile Stations” 
from the View pulldown menu.

A confirmation message box appears.

Figure 3-38  Clear All Displayed Icons of Mobile Stations 
Confirmation Message Box

2. Click the “OK” button.

All mobile station icons displayed in the Scanned Map 
or MapPoint window disappear.

Note:

 This function can be used only if the Scanned Map or the 
Microsoft MapPoint is configured to be enabled in the Map 
Options dialog box and while the Scanned Map or MapPoint 
window opens.

 This function can be used only for the KAS-10 AVL/ Dispatch 
Software with version 2.00 or later.

KAS-10 AVL/ Dispatch Software has the capability to 
allow both dispatcher and system administrator to 
interface with the application in a number of different 
languages.  Available languages include the following:

• Dutch

• English

• French

• German

• Italian

• Spanish

To change the language, select the View pulldown menu 
> “Language”, then click your desired language.  The 
newly selected language is used after restarting the 
software.

Note: The language selected in this pulldown menu is applied only 
to this KAS-10 AVL/ Dispatch Software, not to Microsoft 
MapPoint.  The version of the installed Microsoft MapPoint 
determines the language to be used with Microsoft 
MapPoint.

3.2.28 Clear Activity History

 
3.2.29 Clear All Displayed Icons of 

Mobile Stations

3.2.30 Language
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From the Setup pulldown menu, a system administrator 
can open the desired dialog box to do an initial 
configuration for and change of configuration for KAS-10 
AVL/ Dispatch Software.

Configuration for all functions in the Setup pulldown 
menu except for Home Position Options (Scanned 
Map)... and Home Position Options (MapPoint)... is 
password protected.  Hence, to open each password-
protected dialog box by selecting it from the Setup 
pulldown menu, a password is required to be entered in 
the Enter password dialog box.

Consult with your system administrator for further 
information about this menu.

In the Home Position Options (Scanned Map) dialog 
box, both dispatcher and system administrator can 
configure the desired location on a map screen of the 
Scanned Map window as the home position.

After configuring the home position, selecting “Home 
Position (Scanned Map)” from the View pulldown menu 
centers a map screen in the home position in the 
Scanned Map window.

Map Name:

• Map Name shows the name of the selected Scanned 
Map.

Latitude:

• Latitude allows both dispatcher and system 
administrator to configure a latitudinal value of a home 
position (Scanned Map). 

N/S dropdown list: 
N or S (North or South) 

Degrees edit box: 
0 to 90 (in steps of 1) 

Minutes edit box: 
0.0000 to 59.9999

Default:

In the case that the Home Position Options 
(Scanned Map) dialog box opens by selecting it 
from the Setup pulldown menu: 
Latitudinal value of the center location on a map 
screen in the Scanned Map window

In the case that the Home Position Options 
(Scanned Map) dialog box opens by right-clicking 
on a map screen in the Scanned Map window: 

Latitudinal value of the location where the pointer is 
placed

Longitude:

• Longitude allows both dispatcher and system 
administrator to configure a longitudinal value of a 
home position (Scanned Map). 

E/W dropdown list: 
E or W (East or West) 

Degrees edit box: 
0 to 180 (in steps of 1) 

Minutes edit box: 
0.0000 to 59.9999

Default:

In the case that the Home Position Options 
(Scanned Map) dialog box opens by selecting it 
from the Setup pulldown menu: 

Longitudinal value of the center location on a map 
screen in the Scanned Map window

In the case that the Home Position Options 
(Scanned Map) dialog box opens by right-clicking 
on a map screen in the Scanned Map window: 

Longitudinal value of the location where the pointer is 
placed

Note:

 This function can be configured only if Scanned Map is 
configured in the Map Options dialog box to be usable and the 
Scanned Map window appears.  

 Right-clicking the mouse after placing a mouse pointer at the 
desired location of a map screen in the Scanned Map window, 
and then selecting “Configure as a Home Position” opens the 
Home Position Options (Scanned Map) dialog box.  In this 
case, latitude and longitude of the location where the mouse 
pointer is placed are reflected to the Home Position Options 
(Scanned Map) dialog box.  Clicking the “OK” button configures 
the location where the mouse pointer is placed as a home 
position. 

3.3 Setup

3.3.1 Home Position Options 
(Scanned Map)...
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In the Home Position Options (MapPoint) dialog box, 
both dispatcher and system administrator can configure 
the desired location on a map screen of the MapPoint 
window as the home position.

After configuring the home position, selecting “Home 
Position (MapPoint)” from the View pulldown menu 
centers a map screen in the home position in the 
MapPoint window.

Latitude:

• Latitude allows both dispatcher and system 
administrator to configure a latitudinal value of a home 
position (MapPoint). 

N/S dropdown list: 
N or S (North or South) 

Degrees edit box: 
0 to 90 (in steps of 1) 

Minutes edit box: 
0.0000 to 59.9999

Default:

In the case that the Home Position Options 
(MapPoint) dialog box opens by selecting it from 
the Setup pulldown menu: 

Latitudinal value of the center location on a map 
screen in the MapPoint window

In the case that the Home Position Options 
(MapPoint) dialog box opens by right-clicking on, 
while pressing and holding the [Shift] key, a map 
screen in the MapPoint window: 

Latitudinal value of the location where the pointer is 
placed

Longitude:

• Longitude allows both dispatcher and system 
administrator to configure a longitudinal value of a 
home position (MapPoint). 

E/W dropdown list: 
E or W (East or West) 

Degrees edit box: 
0 to 180 (in steps of 1) 

Minutes edit box: 
0.0000 to 59.9999

Default:

In the case that the Home Position Options 
(MapPoint) dialog box opens by selecting it from 
the Setup pulldown menu: 

Longitudinal value of the center location on a map 
screen in the MapPoint window

In the case that the Home Position Options 
(MapPoint) dialog box opens by right-clicking on, 
while pressing and holding the [Shift] key, a map 
screen in the MapPoint window: 

Longitudinal value of the location where the pointer is 
placed

Note:

 This function can be configured only if Microsoft MapPoint is 
configured to be usable in the Map Options dialog box and the 
MapPoint window opens.  

 Right-clicking the mouse while pressing and holding the [Shift] 
key after placing a mouse pointer at the desired location of a 
map screen in the MapPoint window, and then selecting 
“Configure as a Home Position” opens the Home Position 
Options (MapPoint) dialog box.  In this case, latitude and 
longitude of the location where the mouse pointer is placed are 
reflected to the Home Position Options (MapPoint) dialog box.  
Clicking the “OK” button configures the location where the 
mouse pointer is placed as the home position.

From the Tools pulldown menu, the movement of the 
mobile stations can be replayed on a map screen by 
using stored log files of position reports in this KAS-10 
AVL/ Dispatch Software, and the log data can be 
displayed and printed out by a dispatcher.

Consult with your system administrator for further 
information about this menu.

3.3.2 Home Position Options 
(MapPoint)

3.4 Tools
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In the Window pulldown menu, the window display 
position can be restored to default, and the open windows 
can be aligned and closed at one time.

Figure 3-39   Window

The following functions are in this menu:

• Default Layout 

• Cascade 

• Horizontal Tile 

• Vertical Tile 

• Arrange Icons 

• Close All Windows 

The display position of the windows can be restored to 
the default positions.

Open windows can be arranged in cascade.

Open windows can be tiled horizontally.

Open windows can be tiled vertically.

Minimized window icons can be aligned at the bottom of 
the window.

All open windows can be closed at one time.

This window also lists the currently open windows and 
shows with a tick mark which window is currently active.

• Mobile Stations List window

• Call and Dispatch window

• Show and Track window

• Base Station Transceiver Control window

• Activity History window

• Scanned Map window

• MapPoint window

• Emergency window

3.5 Window

3.5.1 Default Layout

3.5.2 Cascade

3.5.3 Horizontal Tile

3.5.4 Vertical Tile

3.5.5 Arrange Icons

3.5.6 Close All Windows
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Figure 3-40   Accessing the Help Menu

This menu allows you to view the following topics to 
assist you in using this application:

• Help

• About

This menu offers you a list of topics that can be referred.

Figure 3-41   Help

When “Help” is selected from the Help pulldown menu, 
the KAS-10 AVL/ Dispatch Software HTML Help 
window appears on the PC display.  Each topic can 
quickly accessed by clicking one of the available tabs and 
searching for the desired information.  If any topic is 
selected, clicking the Contents tab to return to the main 
screen.

Figure 3-42   Help Screen

This dialog box shows the version number of this KAS-10 
AVL/ Dispatch Software, as well as the market code, 
signaling format and other trademark and copyright 
information.

3.6 Help

3.6.1 Help

3.6.2 About
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4 CONFIGURATION FOR GOOGLE EARTH AND HOW TO 
VIEW THE POSITION DATA ON GOOGLE EARTH
KAS-10 AVL/ Dispatch Software allows a dispatcher to view the position data of a mobile station on the Google Earth map 
by automatically creating the position data in KML format, which can be displayed by Google Earth.

The KAS-10 AVL/ Dispatch Software automatically creates the KML file, which is supported by Google Earth, using the 
GPS data regularly sent from the mobile station transceiver.  The KML file stores the position data of mobile station.  
Regularly importing the KML files into Google Earth enables the position data of mobile stations to be displayed on the 
Google Earth map.

Figure 4-1  Using Google Earth in a System

Note: Google Earth can be downloaded from the following web site and installed onto your PC.  Refer to the following web site for information 
on how to use Google Earth.

http://earth.google.com/

In order to create a KML file automatically in KAS-10 AVL/ Dispatch Software, Creating a KML File must be enabled by 
clicking on the Creating a KML File checkbox in the Map Options dialog box > KML File frame.  Creating a KML File can 
be configured only by a system administrator.

4.1 Configurations in KAS-10 AVL/ Dispatch Software

Base  Station Transceiver

KAS-10 AVL/ Dispatch Software

GPS data

KML file

Google Earth

Mobile Station 
Transceiver

Shared
Directory

Import

Creation
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4 CONFIGURATION FOR GOOGLE EARTH AND HOW TO VIEW THE POSITION DATA ON GOOGLE EARTH
The configuration to link the KML file to Google Earth is necessary so that the KML file can be regularly read by Google 
Earth.

Follow the procedure below to configure Network Link for Google Earth.

1. Start the Google Earth.

2. Select “Network Link” from the Add pulldown menu in the main window.

The New Network Link dialog box opens.

3. Configure the following items in the New Network Link dialog box.

1) Enter a Network Link name in the Name edit box.

2) Click the “Browse” button to select the target KML file.

3) Click the tab title of the Refresh tab.

4) Select “Periodically” from the Time-Based Refresh dropdown list.

5) Configure the time internal to update the position data to be appeared on the Google Earth map by selecting hours, 
minutes, and seconds in each edit box in Time-Based Refresh.

Figure 4-2  Edit Network Link Dialog Box

4. Click the “OK” button.

The name configured for Network Link appears in the Places list of the sidebar.

Figure 4-3  Sidebar

Note: A system administrator can configure the folder to save KML files in the Map Options dialog box.  Consult the system administrator for 
information about the folder to save KML files.

4.2 Configuration for Google Earth
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4 CONFIGURATION FOR GOOGLE EARTH AND HOW TO VIEW THE POSITION DATA ON GOOGLE EARTH
The position data of mobile stations stored in the KML file can be displayed on the Google Earth map by importing the KML 
file into Google Earth.

Figure 4-4  Display Example in Google Earth

 How to Display Each Window while using Google Earth
Enabling the floating display of each window of KAS-10 AVL/ Dispatch software while using the Google Earth allows a 
dispatcher to place the Google Earth window in an easily viewable position.  Refer to 3.2.14 Float All Windows.

Figure 4-5  Arrangement Example of each Window

Note: For details on how to use Google Earth, refer to the Google Earth help.

4.3 Viewing the Position Data on Google Earth
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5 EMERGENCY ALERT

In the case that this KAS-10 AVL/ Dispatch Software 
receives an Emergency or Emergency Man-down Status 
Message or a Position Report with Emergency or 
Emergency Status Message, the Emergency window 
appears and an Emergency Tone sounds.

Figure 5-1   Emergency

Figure 5-2   Emergency Man-down

Following are Emergency statuses which may vary 
depending on the type of system.

NEXEDGE Digital System:

• Emergency Man-down

• Emergency

FleetSync System:

• Emergency Man-down (No. 98) 

• Emergency (No. 99) 

5-tone System: 

• Emergency (Status number can arbitrarily be 
configured.) 

The type of received Emergency status, the mobile 
station number and the name of the mobile station appear 
in the Emergency window.  Clicking the “Close” button 
closes the Emergency window, and then the Emergency 
Tone being emitted stops.

If an Emergency or Emergency Man-down Status 
Message or Position Report is received from a mobile 
station, the background color of the mobile station in the 
Mobile Stations List or Activity History will be red while 
the mobile station is in Emergency status.

Note:

 In the case that this KAS-10 AVL/ Dispatch Software receives 
two or more statuses, the received statuses sequentially appear 
in each row in the Emergency window. 

 Status Message can be configured by a system administrator in 
the Status Message Options dialog box. 

 The system administrator can also configure the types of tone 
that sounds upon receipt of each Emergency status and displays 
in the Base Station Options dialog box. 

 Upon receipt of an Emergency Status Message or Emergency 
Man-down Status Message, background color of cell for a 
mobile station turns red and an icon assigned to a mobile station 
is replaced by the Emergency Icon or Emergency Man-down 
Icon in the Mobile Stations List window, and a text appears in 
black in a red row in the Activity History window.
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6 WIRE CONNECTION FOR AUDIO RECORDING (SERIAL CONNECTION)

In a system with a serial interface, the serial cable wire connection between the PC and base station transceiver needs to 
be changed to record a voice call as shown in the following diagram. This recording function is available only for a base 
station with an AFO terminal.

 For a 25-pin Serial Cable

Figure 6-1  Wire Connection Diagram (25-pin)

Note: For a monaural microphone jack, both Right (+) and Common (-) lines should be wired to Ground.

PIN 1
PIN 2
PIN 3
PIN 4
PIN 5
PIN 6
PIN 7
PIN 8
PIN 9

PIN 1
PIN 2
PIN 3
PIN 4
PIN 5
PIN 6
PIN 7
PIN 8
PIN 9

PIN 10
PIN 11
PIN 12
PIN 13
PIN 14
PIN 15
PIN 16
PIN 17
PIN 18
PIN 19
PIN 20
PIN 21
PIN 22
PIN 23
PIN 24
PIN 25

RXD
TXD

GND

AFO
GND

GND

L (+) R (+) (-)

RXD
TXD

PC Line-in/ Mic

Common

PC COM Port 
DB 9

Mobile
DB 25
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6 WIRE CONNECTION FOR AUDIO RECORDING (SERIAL CONNECTION)
 For a 15-pin Serial Cable

Figure 6-2  Wire Connection Diagram (15-pin)

Note: For a monaural microphone jack, both Right (+) and Common (-) lines should be wired to Ground.

*1 For NX-x20 (Mobile), the DEO terminal must be changed to the AFO terminal. Refer to the service manual, or contact your dealer for the 
details.

*2 The signal of this terminal must be changed from the TTL level to the RS-232C level. Refer to the service manual, or contact your dealer for 
the details.

PIN 1
PIN 2
PIN 3
PIN 4
PIN 5
PIN 6
PIN 7
PIN 8
PIN 9

PIN 1
PIN 2
PIN 3
PIN 4
PIN 5
PIN 6
PIN 7
PIN 8
PIN 9

PIN 10
PIN 11
PIN 12
PIN 13
PIN 14
PIN 15

GND

L (+) R (+) (-)

RXD
TXD

PC COM Port 
DB 9

PC Line-in/ Mic

Common

TXD (*2)

DEO (*1)

RXD (*2)

GND

Mobile
DB 15
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7 COMPARISON TABLE OF MAP FUNCTION DIFFERENCES

The KAS-10 AVL/Dispatch Software allows the use of three types of maps; MapPoint, Scanned Map, and Google Earth.

The following table is a comparison of the functions of each map: 

Table 7-1  Comparison Table of the Functions of Each Map

Map
Function

MapPoint Scanned Map Google Earth

Icon display for position of a mobile station on the map   

Icon configuration for a mobile station   

Show and Track  

Geofence  

Position Report Log File Replay  

Replay GPS Data  

Home Position (Menu)  

Zooming In (Menu)  

Zooming Out (Menu)  

Change Font Size (Menu)  

Copying a mobile station name to the Name dropdown list in the 
Call and Dispatch, and Show and Track windows by double-
clicking the Mobile Station Icon


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